WCP Video Cutscene Skipping Solution Fix

Discussion in 'Tech Support' started by TCSTigersClaw, Jan 18, 2003.

  1. Unregistered

    Unregistered Guest

    It crashes if I turn acceleration to none. If I don't turn it down all the way, then the video doesn't get better. I tried the new exe it doesn't help. There is nothing wrong with my windows install. The original exe that comes with this game works fine except for the video issues. It is only the new exe that fixes video that I have problems. No other programs are having problems on my box. I keep a neat and tidy drive.
     
  2. ChrisReid

    ChrisReid Super Soaker Collector / Administrator

    Messages:
    14,144
    Likes Received:
    388
    Trophy Points:
    69,485
    Location:
    Seattle, Washington, USA
    Something's wrong with your setup if your system crashes when you turn acceleration off. It could be some sort of driver conflict or something more isolated than a direct problem with Windows' installation though. It seems to me like whatever it is is what's causing both problems. You're turning sound, not video acceleration down, right? Have you tried the high res movies and VOB patch? https://www.wcnews.com/news/update/7428
     
    Last edited by a moderator: May 24, 2018
  3. Unregistered

    Unregistered Guest

    THank you,guys!I followed your instructions and now the game wcp is running fine.
     
  4. AdamPH

    AdamPH Petty Officer

    Messages:
    61
    Likes Received:
    3
    Trophy Points:
    635
    Gender:
    Male
    All behold, the necromancer. Isn't kind of silly to call someone a necro in a board committed to classic games though? I once received an infraction for necroing on a thread in an 80's vintage toy site. Anyway, to test it, I skip to the talk to Hawk part, and it freezes. I'm not sitting here doing nothing about it, I am working as we speak. :D
     
  5. ChrisReid

    ChrisReid Super Soaker Collector / Administrator

    Messages:
    14,144
    Likes Received:
    388
    Trophy Points:
    69,485
    Location:
    Seattle, Washington, USA
    I've never ever understood why anyone has an issue with posting to an old thread. If they're going on a tangent, then start a new thread. But if all they'd be doing is repeating what the original thread was about, then creating a new thread is much worse than tacking on to the existing one. I'd much rather they demonstrate that they've done enough research to find the old relevant thread, but it didn't solve their issue.
     

Share This Page