Prophecy and Secret Ops in XP (was: WCP video question)

U

Unregistered

Guest
I know there have been many threads about this, sorry. I have turned off the sound acceleration for Prophecy, but my system then crashes. Then, when I use basic acceleration my video is still way too fast. I think I installed the voodoo patch, but I am not sure. I am running on XP with a NVIDIA card. Can anyone help me?
 

WildWeasel

Spaceman
Originally posted by WildWeasel
If you want to run Prophecy or Secret Ops in XP, simply right-click on your shortcut to the game, select Properties, tab over to Compatibility, and enable it. Setting it to Windows 95 or Windows 98 should be fine. Then run the game using that shortcut.
That needs to be added to one of the stuck threads or something.
 

TC

SubCrid
Stick-y, stick-y

edit: Also wanted to note that I cleared out a few of the less on topic posts in the stuck threads.
 

TCSTigersClaw

Greek Special Forces B' Company "Naoussa" 2007-200
Well,I dont understand why you stucked this thread too,it doesnt offer anything new,I mention these solutions in the other WCP thread...anyway Im still working on the WCP video problem,cause as I said I got the same problem and I ve tried just about everything.

The last thing Ill do is reformat my Win98 parition and put an older version of DirectX.....I use that partition for old games so a new or an old directX will be the same....
 
U

Unregistered

Guest
Did the Partitioning work with windows 98 and a lower Directx?
 

Lionheart

Spaceman
Try looking in your accessories menu from time to time."
Well, whadya know! Thanks for pointing that out to me; I'm really a computer dunce, I'm amazed I've lasted so long with them. Still, none of the compatibility choices seemed to work. Oh well, no big deal I guess...
 
U

Unregistered

Guest
You just have to disable the external cache in your bios settings.

The game should run fine then :)
 

cff

Kilk'dymga'qith laq Ik'vikvi
Thats interesting because disabling your cache should not change anything besides the raw speed of memory access. So if this fix indeed works it is an indicator that the video prop isn't only caused by hardware/driver incompatibility, but is also a speed issue...
 

Phenris

Spaceman
Secret Ops runs perfect for me, have to use Win98/Me compatibility, but it runs great! :D

Just too bad I can't use anti-aliasing from my videocard, it makes the in-game cutscenes over-sample er something...

Still can't get regular Prophecy to run right, FMV cutscenes are really screwy, they play too fast and skip past a lot. Tried turning down sound acceleration and setting compatibility mode to Win98/Me, but it just made it lock up...

I think I remember hearing to set compatibility to Windows 2000, and back of sound acceleration by one notch, and it worked fine...
 
U

Unregistered

Guest
Same problem as everyone else

I have had the same problem...skipping/choppy FMV movies during the game to the point you can't see what's happening in the scene. I've been checking this forum for the past year for the solution to this problem, and i see the exact same problem, and advice posted over and over. These are my results: Changing the compatibility mode has had absolutely no effect, and changing the hardware acceleration in directX has had no effect either (but it's managed to screw up some other programs). Meanwhile, instead of tinkering with our operating systems, i propose we narrow down what the problem is. It could be Windows XP, video, audio, directX version, computer manufacturer, processor speed, or something else. (i really think it's NVidia, but don't know for sure. And if it is, they put these fixes into their driver patches.)

If you are having this SAME PROBLEM where the movie scenes in WC Prophecy skip excessively, please email me at wcpdoesntwork@hotmail.com . Please send your: computer manufacturer's name, video card make and model, windows version, audio card make and model, computer manufacturer, processor speed, and any other info you think may be pertinent.

If you are having a DIFFERENT PROBLEM, please ignore this post and move on with the rest of your life.

I will be more than happy to send you the results of this survey. Within the next couple of days (anonymously).

Thank you for your time.

J Grms
 
Top