Problems? Post them here...

Quarto

Unknown Enemy
Thanks! I've replayed the mission where you escort the Arrows (the Exeter mission) several times, thinking it might have something to do with the bug, but the bomber mission still keeps crashing, and I'm always alone in my Arrow. I've yet to see the other three Arrow pilots show up. :p
Thanks for the info! Hopefully, we'll have a small patch specifically to fix that problem (so, you can imagine it's custom-made for you :p ), in a few hours. I've already made the fix, and sent it on to Pierre and Dundradal to test (I myself am going to sleep... I've not had much of that lately).

The bug was 100% my fault - and I have no idea how I could have forgotten something so crucial. This makes me feel much worse than that crash-bug. I mean, that, we couldn't avoid... but this is just horridly shameful for us :p. Still, hopefully not too many people have tried the losing path yet.
 

Toast

Space Marshal
First off - I just finished Ep5's win path and it was incredible - but if anything, a little easier than Ep4 (or maybe I got lucky). And the graphical updates - didn't you guys once describe these graphical updates as 'minor'? Astounding, even if I have to turn them off to maintain a decent framerate.

Which is perhaps part of my problem - I'm playing on a laptop, I'm having a few glitches. T61 Thinkpad, 4 GB memory, NVIDIA Quadro NVS 140M, updated drivers yesterday.

1) Can't proceed through the lose path - on mission 2 (or the crossbow rescue mission), the game crashes out after the first jump, and I cannot proceed onthe lose path. I hit 'J', the in-engine jump sequence shows my crossbow leaving the Firekka and entering space in front of the enemy ship, but the game immediately exits out afterwards without returning me to cockpit view.

2) on the winpath endgame (Epilogue: Next Year Kilrah), the option 'Talk to Everyone' on the Hangar Deck exits the game without giving me my victory shower :(
 
J

Joseph Khumalo

Guest
My problem is pretty straight forward...

The spaceflight works just fine, but aboard the carrier the entire game runs very slowly, even the mouse cursor lags around and it takes forever to open the killboard or enter the simulator. Once I've launched it's working fine. Never had this problem before downloading latest version today.

My (very primative) PC setup is as follows (upgrade coming in December thank goodness)

Intel Celeron D 3.0ghz :oops:
1014MB RAM
Direct X version: 9.0c

Graphics card? hahahaha. I'll call it 'display device': Intel Q965 [standard built in video card]
Total mem: 256mb

OS: Microsoft XP professional [PC gets used for work too]

Any advice appreciated.




On behalf of Wing Commander fans everywhere, thank you for this marvellous project.
 

PopsiclePete

Mission programmer
I have a small problem. I'm betting it's my graphics card. When I turn on Enhanced (or Advanced, I forget! :p) Lighting, you can't see ships or anything in flight mode. IIRC, you only see the HUD (shields, radar) and Stars.
It is your video card. Enhanced lighting and HDR are shader-based effects, these effects your integrated video cannot process.
 

Karakkaze

Spaceman
Only bug I've encountered so far is that the Salthi shows up in the 2nd Simulator mission where you're fighting Confed fighters. Isn't the Salthi a Kilrathi ship? Other than that, it's as pathetic as I remember it in WC1 :)
 

Dundradal

Frog Blast the Vent Core!
First off - I just finished Ep5's win path and it was incredible - but if anything, a little easier than Ep4 (or maybe I got lucky). And the graphical updates - didn't you guys once describe these graphical updates as 'minor'? Astounding, even if I have to turn them off to maintain a decent framerate.

Which is perhaps part of my problem - I'm playing on a laptop, I'm having a few glitches. T61 Thinkpad, 4 GB memory, NVIDIA Quadro NVS 140M, updated drivers yesterday.

1) Can't proceed through the lose path - on mission 2 (or the crossbow rescue mission), the game crashes out after the first jump, and I cannot proceed onthe lose path. I hit 'J', the in-engine jump sequence shows my crossbow leaving the Firekka and entering space in front of the enemy ship, but the game immediately exits out afterwards without returning me to cockpit view.

2) on the winpath endgame (Epilogue: Next Year Kilrah), the option 'Talk to Everyone' on the Hangar Deck exits the game without giving me my victory shower :(

Easier than Ep4? What are you playing on? If it's not Hero....well than try it at Hero.

1) Hmmm not sure if that's memory bug. I know that the mission worked fine in testing.

2) That's strange. Since it exits that seems to be another problem.

Grr these damn things just keep popping up. You can blame me for some of them, since I was so concerned with perfecting the Ep5 missions that I didn't have time to test the full package.

Lt.Overload, your card sucks. No amount of patching will make it not suck. Intel cards....suck :p

Right now I'm going to work testing for fixes. So just stay with us and we'll have you all saving Earth in no time.
 

PopsiclePete

Mission programmer
Is there gonna be a patch/update released so people with sucky video cards (like mine) can use HDR and such?
Never, sorry. You can't ride a skateboard at 200 miles/hour; the Intel integrated graphics can only do the minimum to display stuff.

You have to understand that just activating HDR quadruplates (4x) the workload to display stuff, not even counting the actual gfx work. Alex did little miracles to optimise the OpenGL renderer in order to make it as efficient as possible so more people with older cards can use the new effects... but Intel integrated doesn't cut it. Are you running the game on a laptop or a desktop/minitower ? You can buy a video card capable of running the new effects for about 50$ (I paied mine 42$ canadian).

Anyway, enhanced lighting is just extra candy for people having good video cards; not enabling it doesn't make the game look bad, just have the same look it had back in EP4.
 

Falcon988

Commodore
I feel the pain. I spent four years with a lousy Intel 915GM Chipset. Oh it was painful. PAINFUL I TELL YOU. oh you don't know the pain. For a gamer it was utterly wretched. Wretched I say! And it was a laptop so.... no upgrading!

Then in June I got a shiny 9600M GT card. Oh it does wonders. Standoff looks fantastic on it and it will run StarCraft 2 just fine. Thus I am content!
 

karloch

Spaceman
I also ran into problems... in the very first missing on the prologue. When I was about to inspect the transport for contraband the game exit to desktop without any message, not even a single error. I think it is the memory leak bug.

By the way: the graphics are amazing and the HDR impressive. Everyone should start the game from the prologue again :)
 

Iceman16

Vice Admiral
hey all,

excellent conlusion to an amazing game! just finished the winning path, it was epic! I was kinda sad cuz I dl'd and started playing it just before I had to go to work, all the way up to just before the final mission, god I've never been so distracted nor excited to get home as I was tonight, it was well worth the wait!

I got 2 small problems though, the aforementioned display problem with old video cards, thought mine was good (I can play Company of Heroes with everything turned on and no lag) but oh well, I'll try out one of my other video cards tomorrow. Second problem isnt really a bug, I noticed in the final mission that some of the Kilrathi death comms have Terran visuals, kinda strange, perhaps the Mandarins are still around? :D

oh btw, love the easter egg at the very end, who is that and what is it?
 
L

logan

Guest
hi. firstly i just wanted to say that i am registered. but for some reason i cant do anything with my account that a guest can do anyway, like make a new thread in tech support, which seems odd. ok so on to my problem.

please dont be mad with me if this was only meant for tech support, but it is a problem with standoff.

at first the screen is black when i launch the game. then if i move the mouse just a little it says loading and i see a brief image for a moment. and then it crashes with fatal error:

2d sound play error: play error: (-2004287480).

i have tried every compatibility option. my machine is an HP pavilion dv6700ea entertainment notebook. it has an nvidia 8400m gs graphics card and a built in realtek high definition audio device for sound. also i do have the latest drivers. any help would be very much appreciated. thankyou
 

Lt.Overload

Rear Admiral
It might not be your computer, but some bug. It seems whenever he (logan) tries to load up the game, the prologue intro crashes the game.
 

Dundradal

Frog Blast the Vent Core!
Who is that and what is it? I'm not sure, you'd have to be more specific (but use the spoiler tags :p ).

Yeah I need to speak to you about that.... :p

A bigger question is will you post the rest of that file? :p
 

FleeBalls

Spaceman
Standoff Serious Problem

Hi Everyone!

I haven't posted in a couple years, but now I have no choice...

Standoff looks awesome...I have played the first three episode on an older computer and they were awesome, but with the new graphics enhancements Standoff will almost definately be my FAVORITE game of ALL TIME. I have been visiting CIC since it was WCHS, and I read Fleet Action when it first came out, and it has been my favorite book ever since.

When I first learned that fans were making it into a game, I nearly cried. I have held off playing episode 4 for several years in anticipation of the full release, but now that its out I can't play it!

My problem is on the third mission- the game always crashes when I'm talking to Squealer in the asteroid field. I can't get past it. I have tried starting the game over and over, changing the detail and resolutions, and changing the compatibility mode to Win 95 and 98, but no dice.

I HAVE TO PLAY THIS GAME!!! I am running on an ACER with these specs:

AMD Athlon 64*2 4400+
4 GB of Reaper OCZ 1066 Mhz RAM
GTX 260 core 216 Gfx
Windows Vista 32 Bit

I have the lastest drivers and everything...PLEASE HELP ME!!

Even if someone could just post their saved game files so I can play the game and see eps. 4 and 5

Me EMAIL is brennanflee@hotmail.com, I will seriously pay someone for their help. This game is a dream come true, but right now its more like a nightmare. Arrrgh.

Thank you
 

Dundradal

Frog Blast the Vent Core!
I can tell you we are close to figuring out the crashes. I played through the entire game last night with a new file Pete sent me and was able to complete the entire campaign without a single crash! Granted I was up till 4:30am EST...and I'm now back up again :p

I went through missions we know crash very regularly and I even tried to make them crash, but the game ran smoothly for 4 hours without quitting or crashing.

So there is some light up ahead. :D
 

Natreg

Spaceman
I can tell you we are close to figuring out the crashes. I played through the entire game last night with a new file Pete sent me and was able to complete the entire campaign without a single crash! Granted I was up till 4:30am EST...and I'm now back up again :p

I went through missions we know crash very regularly and I even tried to make them crash, but the game ran smoothly for 4 hours without quitting or crashing.

So there is some light up ahead. :D

I hope that you people have found a solution.

I'm really tired of repeating the last mission heh :)

Keep up the good work :)
 

Rylex

Rear Admiral
I also ran into problems... in the very first missing on the prologue. When I was about to inspect the transport for contraband the game exit to desktop without any message, not even a single error. I think it is the memory leak bug.

I have a similar problem. While playing the first mission I just wanted to test if "ejecting" works... well it works... I ejected and saw the video dequence... but when I wanted to continue the game crashed. Without an error message...

I had another crash while normally existing the game from the main room. There was a fatal error... something with "Speedthreading" or something like that and -1 ... if I see the error again I'll post it.

Simulator not working for me... main game not working for me... so I'll wait until a stable version of Standoff is released. The work done here is more than excellent but you can see from the status and crashes that this modding stuff and Wing Commander interface is near its limits...
 

FleeBalls

Spaceman
Update: Third Mission Surpassed

As I should have mentioned earlier, my setup runs the game at 75+ fps with all graphics options maxed out. My monitor is 900p (only runs resolutions up to 1440*900), so I run the game at 1280*1024, which is the best resolution available to me.

I dropped the z-buffer to 16, dropped anti-aliasing/anisotropic filtering both to zero, and eliminated enhanced starfields, enhanced lighting, and Bloom- and afterwards I was able to finally complete episode 1 mission 3.

I restored the details to max before playing mission 4, and I have so far crashed three times attempting it (And I died quite a few times too, to be honest) and so haven't been able to advance further.

I assume that the illustrious (and I say that with complete sincerity) creators of Standoff are very busy working on a patch, and I guess I must admit I might have to wait a little longer to play....

Thank you so much for all your hardwork guys, I love this game...You have basically brought the greatest moment of the Wing Commander Universe alive for all of its biggest fans, and for that have earned my eternal gratitude.

If I have to wait another year to play Standoff, I will gladly do so (although I hope its sooner).
 
Top