WCP Video Cutscene Skipping Solution Fix

You just have to disable the external cache in your bios settings. Game should run fine then
I would like to add that that trick with the .cfg and the Win2k patch file got the game playable for me, and kept it from crashing. Also, the audio rate sampling made no difference at any setting, so I just returned it to best sample rate.

However, the same old video skip crap ruins the experience. I tried every sound setting - no acceleration just merely locked the game up, while no other setting helped with the skips.

I thought maybe the DOS drivers on the original SoundBlaster install CD might help, but I guess that only works for Win95/98. I get the feeling of being so close to get it all working, but not quite. Is there any audio option I'm missing, or any 3rd party program/patch that one could try?

Using an SB AudigyEX...
After reading through the threads more thoroughly, I noticed a post and decided to try disabling the Audigy and enabling my on-board sound. That, coupled with what I did in my last post, has allowed WCP to now run flawlessly. Note - I didn't even have to turn sound acceleration down in dxdiag, and it still worked.

So it is in fact, Soundblaster and DX9 somehow messing up the ability to run the game/movies smoothly. Old news to some, I know, but one would think that some of these smart people in the mod community could create some sort of fix for and provide a workaround. Sadly, I'm not that person...
Hey all,

It appears to me that we have a consensus that the Sound Blaster Live and Audigy series of cards and drivers are what's causing our problems. What do we need to do from this point forward to ask Creative Labs to correct this issue in their next driver set? Do we all need to head over to Creative Lab's forums and post our findings so they know there is a community full of their customers having an issue with their products?
Now that SB Live cards seem to be the problem, i have question.

How do I switch from using the Live! card to using my motherboard's on-board sound without having to rip out the card?
Using WinXP Pro by the way.

Unregistered said:
Now that SB Live cards seem to be the problem, i have question.

How do I switch from using the Live! card to using my motherboard's on-board sound without having to rip out the card?
Using WinXP Pro by the way.


This can be done in your System Properties (right-click on My Computer, click properties). Click the Hardware tab (or find something that says Device Manager if you're using an older operating system). Then click Device Manager. Click the + next to Sound, Video and Game Controllers. Find the main listing for your Live card (I think it should say Creative Live! or something close to it), and right-click on that, then select Disable. If it asks to reboot, choose no for now.

I will assume your on-board sound is listed there (something like PCI Audio Device), with a red X through its device, indicating that the Sound Blaster Live card has over-ridden it. You should be able to simply right-click on that device and select Enable. Once this is done, then reboot. If your device for on-board sound is not listed there, then it may have to be enable through the BIOS, or even by a jumper on the motherboard itself - if that's the case, then you will need to refer to your motherboard's manual for details.

Don't forget to swap the audio cords! ;) Hope this helps...

PS - I can't help notice your IP - you aren't from eastern Canada by any chance are you? Just curious...

Disabling my SB Live card and using my motherboard sound did the trick. Game runs perfectly now. Now I can't wait until my Kilrathi Saga arrives so I can play those too!

And yeah I'm from Manitoba by the way.
Great to hear that - its how I felt when I read the tips here and got WCP/SO working. I never got the Saga working, but that could be because I use Windows 2000 Pro.
WCP Hi Res Video

Well I just wanted to say thanks to all. After much reading I was able to get WCP working on my XP box. The only question I have is about the low resolution that I get in the in flight gameplay. If my memory recalls wasn't there a hotkey combination that you could hit to switch between lo and hi res. If not does anyone have any ideas on how to switch it?????

Thanks in advance
okay maybe i'm wording it incorrectly. When flying in space the ship and objects look blocky I remember that there was a hotket combination that you enter to give you a better, sharper, smoother display of the ship and objects around you.
Nope. Never heared of such a hotkey.

What might be is that you set a hotkey for your graphic card that dynamically enabled FSAA?
Video Solution-sort of...

I was having the same problems...
I swapped out my SB Live card and put back my sb pci128 card. Worked like a dream.

It must have something to do with the EAX hardware on the SB LIVE and Audigy cards. However, put in a sbpci128, or 512, and the problem disappears. It's damed inconvienent, but unless there is some programmer out there willing to design a patch for the EAX capible boards, I guess I am just stuck with this solution.

Well I dont know what I did but I got Prophecy to work with my Audigy 2. I soriginaly installed the game and had the same problem as everybody else. I then switched to my on board video and all was well. After playing for a while I switched back to Audigy 2 and to my amazement it worked. Now my only question is when flying the combat missions the space ship looks blocky and the images remind me of the old atari games. I am almost sure that there was a way to make the images sharper.
Well I applied the HI-RES and voila the space flight disply is gorgeous, however my display seems to be locked to the upper corner of the monitor. I am using 800x600 d3d on an ATI Radeon 9800 Pro all in wonder. Anybody else have this problem???
wing commander downloads

for full versions of ANY wing commander game...or for pretty much ANY game period, check out P2P groups like KAZAA or OVERNET....Overnet has a much better clientelle than kazaa, but both are pretty good...oh...and for those hard to find music titles....check out WINMX....for all of those people that don't like the fact that I am posting this thread, TOUGH!....P2P and sharing files is inevitable and no matter how may times there is a 'napster' that shuts down, and restarts charging 14.95 for 15 d/ls, there will always be at least 3 or more P2P free groups to take its place...its reality, deal with it!
Well to all you people who are having trouble with WC:P under XP, I have jut gotten mine to work by setting compatibility mode to 98\ME and turning the acceleration under the SOUND 2 in DXDIAG to off. By the way i am running a P4, 1.5GHz with a SoundBlaster Live! value and a GeForce 2 MX/MX 400.
Video problems, etc. with Wing Commander


I've just built a "legacy machine" from parts since I want to run WC and a couple other older games but couldn't on my current hardware without too many problems. What I have found is:

1) Strongly suggested to start with Win95 (DX3, can install DX5) or Win98SE (DX6.1).

2) For WCP, SO video: I could only get all video effects to work when I went with a nVidia TNT2 card, used an older 12.41 driver, and of couse selected DirectX. A newer driver caused explosions. However, SO looks absolutely beautiful.

No problems on other WCs for video.

3) For WCP videos: I found disabling the hardware acceleration on my SB Live to make things run perfectly, again in Win98SE. I could also run Win95 and DX5 to fix this, but chose to use Win98SE since it's a lot more up to date.

4) For WC3, 4 sound: The SBLive has an excellent SB16 emulation mode which you can fiddle with in the Device Manager. Using an SBLive worked perfectly where an SB16 PCI and SB128 did not.

For those who choose another path: remember the base, safest configuration is Win95 DX5. If you're using some type of compatibility mode I would strongly suggest selecting Win95/DX5.

Between the above, and my VirtualCD software, I can play WC1 - SO, Tex Murphy, etc. blazingly fast w/o problems.

Good luck!

Rik R.
Hey, I'm having the same problem with choppy skipping videos in Prophecy. The only difference is I'm not using a soundblast Live. I'm using a SoundMAX Intergrated digital Audio card. I tried looking for the hardware acceleration turn off thing, but had no luck finding it. Can anyone lend a hand?