WC IV Windows 95 troubles-need help!


I downloaded your WCIV-95 Patch and installed it without problems.I chose the 24-bit true color-Version and started the game.man,this looked just brilliant!
but now I`ve got 2 problems:

1. the mouse cursour is always going from left to right so the game is uncontrollable!

2. in the videos,there are often coming unnerving clicks from the loudspeakers,and in combat,there is no sound when I choose my rockets.

I hope someone of you can help me!
Well, I can tell you the answer to the first problem right now: your joystick is out of calibration. The cursor is controlled by the mouse AND the joystick AND the keyboard, so if the joystick is slightly out of whack, the cursor will drift. Just recalibrate your joystick under the Win95 Game Controllers control panel.

I haven't heard of the second problem before; could you be a bit more detailed?
WO-HOO!Thanks!the mouse is working again!I have to klick around 20 times on "Calibrate Joystick"before it is o.k.,but it works!

That problems with the clicks has solved itself:it was only a loudspeaker malfunction I think,but now it is all right again!

but I have 2 more questions:
What is -d (double buffering on\off)good for(I`m German so I don`t understand all that English computer stuff)

What requirements does -no_interlace have?
When I´m trying to run the game with this function,the videos always stop and go.
(I got a P133 with Quadro-speed CD-Drive,
80 MB RAM and Windows 95)
I don't think it has any requirements. I'm using that and it works OK. I have a P200, 32 RAM, 24XCD Win 95.

Uh excuse me Mr.Cat, sir, but would you mind like ceasing fire for a little while so we can barbecue your god-ugly asses? Todd "Maniac" Marshall Wing Commander Pilgrim Stars
WAAAAHH!It has happened again!

But now I got a better description of it:
Most of the time,the videos are running well,but sometimes,they stop for some milliseconds,and so does the sound.When it goes on,the video is a little bit further than before stopping, and so is the sound!
And when the vidoe started in which you take the shuttle from Bluepoint base to Confed headquarters,there is no sound,but a terrible noise!
Yesterday, this didn`t happen,but today:

This is quite unnerving,so if there`s anyone out there who could help me,PLEEAASE write me!
Last edited by a moderator:
Hmm... strange. I'd be willing to bet that it has something to do with that quad speed CD-ROM drive, though... 4x is only just barely within the requirements (if I recall correctly).
4x is normally enough (just) to play FMV and any game... I believe that the problem could be

a) the way windows handles hardware (it never quite seems to make hardware run as fast as it can... )

b) the drive spins down and has to pause as it spins back up

c) the CD drive isn't quite up to spec (little problem in manufacturing or just a little emelishment on the advertising... for example most CD drives above 32x don't actually go that fast, they just CAN theoretically.)

d) 4x is the absolute maximum speed of the CD drive and it it just can't hold it...

e) the reading lens could be dirty

Those are just some ideas I came up with... It could be many other things though.


CAG of the Blacklance HQ
"Canadian and proud of it"-TC
...the DMA box may not be checked
...the supplemental cache size slider under File System Properties may not be all the way to the right
...the "Optimize access pattern" drop-down box in the same area may not be properly set

Any more?
Any idea what I could do to make it run properly?In DOS it is running without problems,so I guess my system not fast enough to play the videos in 24 bit.What a pity!

Well,it seems I had to play it in DOS again without seeing 24-bit colors and no-interlace (sniff)!

But there is this mysterious WC4_16SV patch!
What is it good for,and why is there always
a failure message when I try to start it?

Same problem with the Moslo-slowdown patch
for WC II.I also can`t use this!

Would be great if you could help me!
Last edited by a moderator:
You can still use the -no_interlace switch with DOS WC4.

As for Mo'Slo, what error message do you get? You are running it in pure DOS, right?
Well,actually,I don`t know whether the Moslo patch works or not.I`m not able to play WC II
because when I start it from Windows or from DOS,I always get this su**ing message:
You don`t have enough memnory to play WC II.
For more information,please refer to your reference guide.

I really don`t know what`s wrong with it.Last time I started it,it worked without problems
(It was only ten times too fast
When I trie to activate the Moslo patch in Windows,there`s some failure report I really can`t translate into English,and in DOS,I type it one time,but nothing visible happens,and when I type it for the second time,nothing works any more,there is just the
DOS blank blinking,but I can`t type anything anymore so I have to restart.

Concerning the 16 bit-SVGA-patch for WC IV,
there appears this text after typeing WC4_16SV.exe in DOS:

LHA`s SFX 2.13S (c) Yoshi,1991

HeaderC Error

Does anyone know what do do(and what this patch is good for)?

By the way,does it just seem to me,or do the the videos look worse with no_interlace than without it?
Last edited by a moderator:
First, MoSlo isn't a patch, it is a slowdown utility, and WC2 doesn't really need it, the gameplay has a frame limiter, the movies just go fast (you can still read the text) The lack of memory means that you are out of conventional memory. If you could post your dosstart.bat file, and the startup settings in the shortcut you are using... (right click on icon, then hit properties, then hit the program tab, then advanced, then make sure MS-DOS mode is selected and specify a new MS-DOS configuration is also selected. Post the data from the two fields as well.)


CAG of the Blacklance HQ
"Canadian and proud of it"-TC
Just for future reference, the syntax for Mo'Slo (which isn't designed to work with Windows -- remember that) goes something like this:


where xx.x is the percentage of your normal speed you want the program to run.

For instance, if you wanted to run WC2 at half of your system speed, you would type:


That's it!
Here it comes:


SET winbootdir=C:\WINDOWS
SET GALAXY=A220 I5 D1 K10 P530 T6
SET TMP=C:\tmp

What`s a dosstart.bat?

What is the WC4_16SV-Patch good for,why do I always get that failure report:

LHA`s SFX 2.13S (c) Yoshi,1991

HeaderC Error

I got 20 MB of conventional memory to play WC II.Isn`t that enough?

Thanks for your help


[This message has been edited by Stardust (edited January 24, 2000).]
Uhh... 20 MB conv mem? That's a little bit impossible (in the same way that a woman can be "a little bit pregnant"). No system can address more than 640K of conventional memory, and some of that is taken up by the operating system.

DosStart.bat is a file in the C:\Windows directory that is executed whenever Windows quits to pure DOS; it includes important real-mode device drivers that get in the way of normal Windows operation.

Anyway, here's the new config.sys and autoexec.bat you'll be wanting to use (assuming that this is on a boot disk or a shortcut and that you're not using the CD-ROM drive; this won't work for normal Windows stuff):




SET GALAXY=A220 I5 D1 K10 P530 T6

Interestingly, your original files already looked pretty well optimized; perhaps the lack of the NOAUTO flag on the SET DOS line or the abundance of environment variables had something to do with the lack of conventional mem. More likely, the lack of BUFFERSHIGH and FILESHIGH lines had something to do with it; in any case, the setup described above should do it.
Thanks alot Stinger!
I`ll try this one!
The thing with the conventional memory:
I`m German so I thought conventional memory was was harddrive(?) memory.
Stinger, I was just looking and it really is strange that there would be a problem with those settings... There really isn't much there (except some settings for various programs which take very little memory...) It's strange how the littlest things can make the difference


CAG of the Blacklance HQ
"Canadian and proud of it"-TC
Last edited by a moderator:
I'm a little puzzled that there are no sound problems. Two sound settings in the autoexec.bat (SET GALAXY... and SET BLASTER...)? I'm using a similar sound card and the SET GALAXY line was changed to SET BLASTER... when I configured it to be 'Soundblaster compatible'.

Stardust: To get the info on how much conventional memory there is available, open the DOS box, type "mem" and look for the amount of memory given for "Max. Größe für ausführbares Programm".

No one will hear your cry of death in the void of space

[This message has been edited by Nighthawk (edited January 26, 2000).]
I'm thinking that either
a) The Set Blaster line somehow stopped the Set Galaxy line (very unlikely)
b) One is set up wrong and therefore has no effect
c) They are strangely compatible...

It is rather curious...


CAG of the Blacklance HQ
"Canadian and proud of it"-TC
WC II is working again!Thanks a thousand times!

but unfortunately,I can´t give you a rest :;

it is running,but still way too fast,and I can`t get MOSLO worked!

I did what you said,Stinger,but after doing so,there is just the blinking DOS blank!
nothing works,I can´t enter anything more and have to restart!

did I do anything wrong?


I must play it again,but at that speed,this is just impossible!