Running Privateer/rf/armada/pg In Windows: Howto

Win 2K!!!

Hey all, i used to be able to play Priv ages ago but ever since i ugraded from win3.1 i havent been able to play the game! i miss it heaps and wanna be able to play it but on a win2k system. Does anyone know how to fix or where i can go to get help on getting it working???

I could run it at XP without sound.......and it shut down after a minute or so,byitself and I was back in Windows.....

You can run it ,but with lots of problems
I told ,you I can run them but with looooooooots of problems.
The point is that you CANT play it from Windows.You can run it for a minute or 2 :p :p
Getting Privateer Running Under Win ME

Ive found that if you just toss your ME CD in the dive, restat and tell the computer to boot off the dics (either set CD to be first boot drive or hit F11) then it brings up a menu asking if you want to boot off the CD or the hard drive. Down at the bottom it says to hit Shift-F5 for command prompt. Do this, then install and run Privateer. It's that easy, and you dont have to screw with your system files! Afte you'e done, just restart, yank your ME CD out, and you're ready to go into windows again.
Running Privateer in Windows

I've tried to get Privateer to run on my Win98SE system for sometime now, but can only get the dreaded "NOEMS" message:(
Surprizingly though, WC3 and WC4 (both DOS versions) run flawlessly! I'm about ready to throw together a "Old DOS Box" or go dual boot, so I can play again!

For those still running Win95 or 98, I believe running a emulator is not the answer. Run a dual boot system, Windows & DOS 6.2!

Note: If you have WC4, there is a boot-disk EXE on the CD #1, run this in DOS and change the dir and command line to Privateer parameters.


What are your VirtualPC settings that you used to get Privateer running?

Also, What version of MS-DOS, and what do your config.sys/autoexec.bat files look like?

I've got a few games to run under VPC with DOS 6.22 on it, but Privateer, Subwar 2050, Fate of Atlantis/Sam & Max/Day of the Tentacle all seem to go to a blank screen and make the VPC hang. =\
Okay, I'm now messing around with VMware Beta 4. The game runs fine, at a really good speed.

There's just one problem, no sound.

In fact, no sound from any DOS game.

Does anyone know what needs to be set up? How?

I've installed some old SoundBlaster 16 drivers/utils (the soundcard VMware is supposed to emulate), but still nothing happens.

I also had this same trouble with the 3.2 full version release of VMware. =\
uh.... VMWARE hasn't got sound support in dos, thqat's why i use virtualpc... I've never had it hang in priv before... that's really weird.
i use virtual pc too, but its too slow... unplayable! do you know any tweaks i could do to improve the performance?

my specs:
p4 1.8ghz
512mb ram
windows xp
virtual pc 5.2
dos 6.22 guest o.s.

i tried vmware... good speed but no sound, even in win98 using myjemm and imho setting correctly the sound blaster pro emulation in the emulated sound card.

btw i have to unplug my joystick to avoid getting stuck in a calibration screen... then i have to plug it later to start the intro... weird, huh?
Are they making such a patch for the Win2000/XP?

And aslo, why don't they make somethign like they made for Star Control? Like a full custom emulator thingy that runs it in windows..
attention all Privateer players a file called myJEMM enables privateer to run on 95,98,and ME i know this because im running it myself