Yet again. WC IV problem

H

Hero_Swe

Guest
Hello again! i've been having this problem for a while now but it hasn't bothered me that much but i've decided to find a solution to it. I have the DVD version of the game. I've got it running fine and dandy. The problem is with the cutscenes. They are incredibly low volume...everytime there is a cutscene i have to turn it all the way up to hear anything...So tell me. is there a fix for this?
 
H

Hero_Swe

Guest
Eh? Normal? I hardly consider low volume during cutscenes to be normal....
 

AD

Finder of things, Doer of stuff
Eh? Normal? I hardly consider low volume during cutscenes to be normal....
while on the lex or intrepid (not inflight) go to the terminal and then hit the settings button (or config? I'm not a home right now so I don't remember exactly...) turn the one volume right down to something like 10% and the other to 100%. make sure you save your game. You will have to do this with every new game you start. It's not a perfect solution but it should make it bearable. You should be able to turn the master volume up without blasting your ears in spaceflight. Just remember to turn the volume back down when you exit the game.

Deadman, unless you have something useful to contribute, think hard about posting at all.
 

raxiv

Spaceman
while on the lex or intrepid (not inflight) go to the terminal and then hit the settings button (or config? I'm not a home right now so I don't remember exactly...) turn the one volume right down to something like 10% and the other to 100%. make sure you save your game. You will have to do this with every new game you start. It's not a perfect solution but it should make it bearable. You should be able to turn the master volume up without blasting your ears in spaceflight. Just remember to turn the volume back down when you exit the game.

Deadman, unless you have something useful to contribute, think hard about posting at all.
While playing on Vista, using the DVD Edit. of WCIV I experience the same thing, and acted how AD said.
 

Deadman_ny

Spaceman
Sorry, but when i asked about the same issue I was told it is normal and I wasn't trying to be a smartass. Well maybe a little. ;)

Say when I'd start the game and watch all the opening movies then go to space flight I'd have to turn the speaker volume down or the screeching from the guns was a little too loud. And even after changing the vol in WC4 options... Get back to another cutscene turn volume back up and so on. Shame it isn't like Prophecy where you can go into the options and they have Music, Effects, Movies split up so you can adjust each to suit.
So regaurdless your gunna be playing with the speaker volume. :(
 
Top