The Reckoning 3.0 Bugreport


Rear Admiral
some bases are buggy

when I try to launch, then i see the loading screen and a few moments before it would start, it kicks me out to the desktop.

the bug depends not on the ships I have... I tried it with different ships!

Bases with this bug:

-Buffalo Base in New Detroit System

-Kensington Shipping Platform in Junkction System

other bugs please post in this threat!

greets from Austria!!
Ahhh... I am playing 4.0 and I don't se a Bugreport thread for that, so...

I don't think the militia likes me, they sent me on a mission into the heart of a star...
Dyret said:
Is that a typo, or is it a threat? :confused:
It's a threat, of course. Them Austrians are sneaky, and they always say 'please' when they're threatening someone.
Okay here's two bugs I found:
I downloaded the latest version listed on Lancer's Reactor and I ran into two problems.
The most persistent has been when ever I fly the bigger ships, mainly the Broadsword, I have trouble landing at some bases. It doesn't crash the game, but my ship cruises into the dock and stops and then just sits there. It doesn't go to the next screen where I can choose the bar, comm dealer, etc.
The more random problem is that when I'm just flying along, usually setting waypoints to search a system, the game will just CTD.