Privateer installation acting up as well

Status
Not open for further replies.

Vortagh

Spaceman
Ugh, and another one from me.

Since Wing Commander 1 didn't work out for me, I decided to play some Privateer (floppy) instead. Well, this time I can't even install.
I mount everything, just as it's done in the how-to on this wonderful page and ater hitting "install with these options", it asks me for the last disc, then the first disc... and that's it. I can put in whatever floppy I want, it always asks for #1 and doesn't do ANYTHING.

I tried again and again, nothing works. I got my backup CDs out and pull the individual images onto my drive, as well as each floppy's content. I tried installing via image. Nope. I tried installing by mounting a folder as A drive, copying the individual files for disc one. Nope.
It's always the same error. Install menu works fine, going to disc 6 seems to work fine, but it always stops at putting in the first disc. Help! PLEASE!
 

QuailPilot

Spaceman
I think this would receive much more attention if it was in the Tech Support forum.

For your problem: which version of DosBox are you using?
 
Status
Not open for further replies.
Top