Privateer 2 Dos4gw error

Lager

Spaceman
I used to be able to get P2 to work in Win98 by right clicking the desktop icon, clicking the program tab, click the advanced button, then uncheck the ms-dos checkbox. I just installed P2 again and did this procedure and I am getting a dos4gw error. If I boot into dos first then I have no problem, but that gets to be a pain sometimes. Anyone have any suggestions??
 

Stinger

Vice Admiral
Well, sometimes that method works, and sometimes it doesn't. If it's not working, then you have two options:

1) Get Privateer 2 Deluxe Edition

or...

2) Reboot in DOS whenever you want to play the game
 
Top