Kilrathi Saga Fullscreen

Lunatic

Spaceman
ARRRRGGGGHHH! I finally get KS and I had it work for a few days. I had to reformat the drive and now when I play KS, the intro movie takes the screen but plays in a little 2x3 box at the top. WC3 also plays in a small window. Anybody know how I can switch them back to full screen?
 

Wedge009

Rogue Leader
I would have thought that such games wouldn't work in a window. Have you tried pressing Alt+Enter?
 

cff

Kilk'dymga'qith laq Ik'vikvi
I'd reinstall DirectX.
You migth also want to try to set the screen to 640x480x256 colors before starting KS.
 

Johnl12

Repairman
In the Control Panel check out video settings in Multimedia icon. I am able to play this game with my display settings at 1024x768x32 bit. I agreed with cff reinstall directx. You should use either version 7 or 8a.

[Edited by Johnl12 on 06-12-2001 at 16:23]
 
Top