Important: Update your video card drivers. Really !

Bar-None

Rear Admiral
I just recently got my Raideon 4870 and it didn't like Standoff at ALL! So I wasn't able to do another full play-through like I wanted to in anticipation of Episode 5. I haven't really put all that much effort into it, busy schedule and all. Things are calming down now, so I'm going to try and fix it and give it a playthrough.

I'm excited!
 

Grimloc

Rear Admiral
Playing in Linux (Ubuntu 9.04) using Wine 1.1.27 and Nvidia's proprietary drivers (first v. 180 distributed with Ubuntu and now 185 compiled separately), Standoff plays very well with all of the graphics features...

...except anti-aliasing. Any degree of anti-aliasing causes the on-ship menus to tear a la scrambled cable (big, black, diagonal bars roll down the screen), and in-game objects (the cockpit, space, ships, etc) are all black. I can tell that the frame rate is very low in-game as well. I would chalk this up to some Wine peculiarity, but my computer's a dual-booter, and it does the exact same thing with anti-aliasing set in XP using ~2-month-old Nvidia drivers.

Just thought you should know about this. Fantastic job on this project, folks! You've helped to reinvigorate a community like I've never seen before.
 

spec

Spaceman
I can't wait to play through the whole game with the new updates. However, I'm getting the same problems as the others with the invisible ships. The game doesn't work with the enhanced lighting or bloom. It does seem to work with the enhanced starfields, though.

Heres what i've noticed:
-In the tactical database, random black polygons can be seen.
-In the simulator menu, green and white polygons of the ship you pick to pilot can be seen. If I change the ship, then the regular model appears for a split second.
-In the briefing room, None of the wireframes appear in the briefing.
-In flight(sim or mission), i can see the hud and targeting brackets. Everything else is black.

I have screenshots of all the problems that I brought up. I took them them in windowed mode if that makes any difference, but the bugs are the same as they are in fullscreen.

I'm running windows xp sp3 with an e5200, ati hd4670, and the catalyst 9.7 drivers. I did a clean install with secret ops and the two standoff packages.
 

PopsiclePete

Mission programmer
Ok guys, we read you, the ATI drivers don't seem to be able to use our shaders functions. We will look into it, see if it's a problem coming from ATI's drivers or our own implementation.

In the meanwhile, just unselect "Enhanced ligthing" and "HDR" (only those two need to be unselected) from the options menu, and you'll be able to play, even if with just a little bit less of eye candy.
 

Vidmaster

Commodore
I can't wait to play through the whole game with the new updates. However, I'm getting the same problems as the others with the invisible ships. The game doesn't work with the enhanced lighting or bloom. It does seem to work with the enhanced starfields, though.
Can confirm that.

I HAVE THE RECENT DRIVER!

It's independent from Starfields, Widescreen, Resolution and Compatibility Setting.
I am running Vista 32, not XP, therefore it's independent from the OS too.

Hope you get it fixed soon. And you should probably fix the Prologe: Assault on Pirate Base too, it's still the MOST DIFFICULT MISSION IN THE WHOLE GAME.
Probably overacting a bit but I really hoped you would fix that one. The game is nicely balanced in most other missions and like last time, I had no problems winning every mission up until Ep4 (starting with the final Ep5 tomorrow) but this one mission... ...24 tries :mad:
 

Wedge009

Rogue Leader
Ok guys, we read you, the ATI drivers don't seem to be able to use our shaders functions. We will look into it, see if it's a problem coming from ATI's drivers or our own implementation.
Aww, no pretty Standoff for me either, then. :/ So only the Intel and GeForce GPUs were available for testing?

Oh well, no hurry. You've all put in a lot of effort already.
 

Quarto

Unknown Enemy
Hope you get it fixed soon. And you should probably fix the Prologe: Assault on Pirate Base too, it's still the MOST DIFFICULT MISSION IN THE WHOLE GAME.
Probably overacting a bit but I really hoped you would fix that one. The game is nicely balanced in most other missions and like last time, I had no problems winning every mission up until Ep4 (starting with the final Ep5 tomorrow) but this one mission... ...24 tries :mad:
Well, you know... it is all your fault :). This mission is as hard or as easy as you make it - it all depends on how many friendly fighters you have. If you lost most of your Stilettos and/or Gladii along the way, you're gonna have serious problems at this point. Episode 1 is very, very much about taking care of your far-too-few ships.
 

Vidmaster

Commodore
didn't loose much ships, just one Stil. The mission simply throws to many reinforcements at you.

Hey, ATI will release 9.8 soon, maybe that will fix the problem.
 
I

icemanss

Guest
Game crashes a lot even on a fat system

I love the new episode 5 update

however I am seeing mission crashes on me even when I restart the game the large battles I drop out of the game.

seems like a memory leak. I am running the game at res 1680x1050 no anti alis or anisotropy.
HDR effects enabled
The game runs smooth as can be even with all settings max even with anti alis and anisotropy enabled max on both settings I switched it off to see if crash issue would be fixed no luck.

system specs

Vista ultimate 64 bit
quad core Q9650
xfx 780I Motherboard
8 gigs of 1066 kingstin hyper X ddr2 ram
2 8800GTS 512 G92 video cards in SLI
6 segate 2tb drives raid 0
enermax 1000 watt power supply
 

spec

Spaceman
Oops. That thumbs down was an accident. I didn't mean to put that in there.

I appreciate the extra work the team is doing on top on the countless hours already spent.

Standoff is already fun without the extra eye candy and the sim is keeping me busy.
 

PopsiclePete

Mission programmer
With or without the "Enhanced lighting" option ? Lots of things uses the new GFXs, such as the flack and jump animations; there is no need to list them all for us, because if one thing using an effect doesn't work, the others won't either :p

Alex is working hard on a fix for you ATI users, but in the meantime you have to play without the options "Enhanced lighting" and "HDR".
 

Iceblade

Admiral
any ideas what is causing the crossbow jump crash. It is not related to the jump effect and I don't think it is something simple like a missing ship that is called or other normal crash problem (first it would have been fixed before release and there is no error message). It isn't related to the enhanced star fields either.

Perplexing.
 
Top