Forum upgrades!

Hmmm, I'm not able to upload any avatars at all. All it says is no avatar selected and then the only thing to select is do not use avatars. Also I can't see any of the pictures loaded into the forum (I went to go look at the Saga Jutland and there was nothing there).
 

Maj.Striker

Swabbie
Banned
MajorCamKollent said:
Hmmm, I'm not able to upload any avatars at all. All it says is no avatar selected and then the only thing to select is do not use avatars. Also I can't see any of the pictures loaded into the forum (I went to go look at the Saga Jutland and there was nothing there).
You're not allowed to upload avaters unless you have achieved 2000 posts here at the CIC. Certain members have been awarded avaters due to contributing certain things to the community. (Such was my case). Other members have been punished by being assigned a hideous or amusing Avater image for doing things that have earned the wrath of the admins.
 
Maj.Striker said:
You're not allowed to upload avaters unless you have achieved 2000 posts here at the CIC. Certain members have been awarded avaters due to contributing certain things to the community. (Such was my case). Other members have been punished by being assigned a hideous or amusing Avater image for doing things that have earned the wrath of the admins.
Ahh, okay. Well I better get more involved here and work on that post number.
 

KrisV

Administrator
MajorCamKollent said:
Also I can't see any of the pictures loaded into the forum (I went to go look at the Saga Jutland and there was nothing there).
Those pictures are not on our server and they no longer exist. I looked at a few threads with attached pictures (you can tell they're attached because they're inside a frame and they have a thumbnail) and they seem fine.
 
Top