Fatal Error

Viper61

Spaceman
Alright, I tried to run UE on my revamped WC machine (380MHz, 64 MB, Win98, 16 MB Nvidia Riva TNT2). Secret ops works fine but I try to run UE and I get the launcher. I press start UE and it goes to the UE main screen, then to a downloading mission data screen, then some music starts and a generic "WCUE has caused a fatal error and must be shutdown" fault to come up. After this, my secret ops doesn;t work, neither does UE and both comes up with the same fault as was in this thread.

http://www.crius.net/zone/showthread.php?t=6732&highlight=error

After reinstalling DirectX9 a few times, I tried taking out the movies.tre and i got as far as the 'rec room' on the Dauntless. I click on the simulator and everything goes fine until someone tries to say something to me, then the fatal error comes back that causes it to close and then the error from the thread stops me from even starting up the launcher.

Can someone tell me what DirectX fix the guy in the thread used to fix his problem as it might work for me.

Thanks

C-ya
 

PopsiclePete

Mission programmer
Hummm... looks like a DivX problem to me... Do you see the first intro movie ? Not the Engine cutscene, but the little FMV clip ?
 

Eder

Mr. Standoff
Wait... do the inflight comm videos in UE get stored in a separate tre file from the video cutscenes? In that case, Viper, you should try renaming the corresponding tre file (uespeech? uecomms? dunno)... you'd basically be running the 100% video-less version of UE. If that works, then it's definitely a DivX issue.

(The other day on IRC I was assuming that the comm videos were stored in the same file as the cutscenes)
 

Starkey

Avenging Rooster
Viper, I think you´ve got the same problem that I had... :(

Rename your uemovies.tre and uespeech.tre files to uemovies.bak and uespeech.bak and try to run the game. If it works, you need to revamp your computer a little bit more...

If the problem isn´t solved with that, you can always change the filenames back.
 
Top