Error message

U

Unregistered

Guest
i downloaded secret ops and UE into the same folder., i tried the compatibility on both windows 95 & 98,. but whenever i try to start UE i get a FATAL error message that reads: GL_d3d_5::createZBuffer attach failed 87

i'm running under windows xp.

Any ideas?

thanks.
 
U

Unregistered

Guest
...

i said i downloaded them into the same file., i meant i installed them into the same file., sorry. and another thing,.,. when i do install them into the same file i get a prompt saying that a few files already exist and it asks me if i want to replace them or leave them be. i tried both replacing them and letting them be but i still get that error message. wasnt sure if this might have something to do with it?
 

PopsiclePete

Mission programmer
You probably have an ATI radeon video card, right ? There is a bizzare issue with Radeon drivers disabling 32-bits Zbuffer. Try installing the lastest Catalyst drivers and in the Catalyst control panel look for the option to enable 32-bits Zbuffer.

Unfortunately, it would seem only the older Radeon models show the option, so if you can't find it you'll have to configure Unknown Enemy to run in 16-bits Z-buffer.

You won't loose much visual by setting it to 16-bits; 32-bits Z-buffer is a hack HCl made to reducle the polygon "clipping" you may notice on certain ships.
 
Top