Severe WCP Problems


I decided to fire up WCP again and play through it. Just before, I played through WCPSO so I don't think my config is the problem, but first thing is my video skips ahead a few seconds every few seconds. It is rendering them almost impossible to watch. I have tried acceleration settings to none and it hasn't helped. Second, I have severe crash problems, where I can play through a few missions, then I hit one where I crash every time I try to play it. Right now I am stuck on the mission where the Dreadnought launches bombers and capship missiles at the Midway and you have to stop them.

After endless fighting, I think I am about done then *BAM* it crashes. I have even tried using cheats, but I just can't kill 'em all fast enough. Sometimes the error is Prophecy minimizing and a illegal operation error message pops up, and sometimes the screen turns all differant colors (usually in diagnal lines), and sometimes it freezes. Once it even just went black.

I'm pretty sure it is not my copy because I have played through it before and I didn't have any problems (except for video skipping which acceleration functions corrected). Does anyone have any ideas what is wrong?

My system specs are as follows:
Asus A7V Main Board, Thunderbird 1000 MHz processor, 128 MB PC-133 ram, 12 GB Hard drive, Hercules 3d Prophet II mx video, Soundblaster Live! Value, and a 24x cd-rom, running on Windows 98 SE that I just did a thorough Scandisk and Defrag on. I am running the latest Detonator 3 drivers and have the updated drivers for my sound card.

The weird thing is I never really had a problem with SO. Maybe WCP is just allergic to some of my system specs? (Last time I played WCP I had a Asus P5A main board with a AMD K6-2 450 MHz and 96 MB PC-100 ram) It doesn't seem like it but I guess it is possible. I would appreciate any help :)

I just tried again and I got this error message: "MemoryBlockManager.:aloc Particle MBM full 32:32" and then WCP crashes. It's probably my piece-of-shit computer that I can't seem to get working... I just did a regular scandisk and it ALREADY FOUND ERRORS. I am pretty sure it is my HDD but my shop refuses to admit it and they warranty it so... This is really starting to piss me off. I guess some of my hardware is screwed up (yeah right) because no matter how many times I reformat (3 times in 2 months) it starts to happen again right after I get stuff installed.

The shop said that the case has little metal tabs that stick off the side that the main board is supposed to crew into, and that one of em was touching the bottom of the main board and that was causing it, but I removed it and it is still doing the same thing. Guess I'm screwed, huh?

Well, since I am pretty sure it is my HDD, I will test it later by putting in a older-but-working HDD and see if I can't get it to crash. Does anyone know of something metal (like a tab the screw goes into on the case that doesn't have a screw on it) could be responsible for freezing?
No, but you might want to check if the processor fan is working properly. Leave the computer open, turn it on, and see if the fan is turning. If it's not, that's your problem - the processor is overheating, resulting in a crash.
Has anyone ever encountered a fatal dinput error? Every so often, SO crashes on my system and exits, with the message "FATAL dinput:fetch2 fell out of loop". Can anyone help me out?
That used to happen to me with my old Logitech Wingman... I think it has something to do with something in the joystick quitting in the middle of the game... that was the problem with all my WC games with that old stick. I got a new one, and haven't had anything like that since.
Thanks Saturnyne. :) I'm flying with a SideWinder 3DPro. Can its software be in conflict?

It figures...I'm having problems with it going dead in other games like StarLancer.

When in doubt, blame Bill Gates.....:D