Prologue Released!

Try mouse control. A good mouse is more accurate than a joystick, but you will often need to recenter it, which IMHO makes it worse overall, but still far better than using a keyboard.

Read my other posts. :p
I'm only using the keyboard because my mouse doesn't work for *this* game... It works very well for Standoff and Unknown Enemy, but it is incredibly unmanoeuveurable (did I get the word right?) in WCsaga. Thanks for the suggestion, though... I'm going to try modifying my mouse settings in addition to playing on very easy difficulty. I'll probably still have to use the keypad at times, the mouse control being really slow and all that.
You could also try a gamepad if you have one. The game works nicely with the xbox 360 controller.
I have a problem in mission 2. When I played this mission for the first time, the game was running perfectly, but I got blasted by the pirates. Now everytime when I arrive at nav 2 the animaiton gets really choppy. Reinstalling the game or turnig down the details didn't help.
You should install "Asteroid Field Performance Fix" (use custom setup option). Could you also post your PC configuration, please?
Still trying to finish mission 4... Just wondering, what do I have to do to win the mission? I managed to keep the TCS Wellington alive, but lost anyway. Do I have to keep it in better shape? Or is it possible to save the escort ships (although I doubt it?)

By the way, having the player play as a wingman rather than as a wingleader in the first few missions was a neat idea. I had always wondered what it would be like to be a wingman. Now I know. ;)
I like what I see folks.
Great job.
I only played the first two missions and trying to get use to the mouse/keyboard configuration.
Is there a way to setup the game using a joystick?
I already downloaded it individually and I never see a bar when I try to install it so you're probably right. (Goes off to delete said folders).
edit: Crap, no dice. Anywhere else it could be?

I'll see if I can come up with something
I already downloaded it individually and I never see a bar when I try to install it so you're probably right. (Goes off to delete said folders).
edit: Crap, no dice. Anywhere else it could be?

I have seen something like that before from someone here on the HLP forums though. No matter what they did, installing/uninstalling, making sure the old 1.0 dlls were gone, etc., would get it working for them. The only suggestion I had left was to recommend that they copy the openal32.dll and wrap_oal.dll files from their system32 directory directly into the game directory. And that worked. That is probably the next fix I can offer, but it should always be considered a last resort.

That proceedure isn't recommended in general, since you miss out on better OpenAL drivers which sound card makers can put out (particularly Creative, they have full hardware acceleration for their popular cards). But, it's something particular to some systems, and I don't really know what that is.
...Nevermind again, I've finally finished Mission 4 and 5. :D
Apparently I hadn't protected the Wellington well enough. The final battle was very impressive, great work. That defend mission in the simulator was great! I wasn't expecting a simulator mission to be impressive, but it was. I really liked the bomber mission as well.

Also, I was wondering... If Ninja and Assassin fought in the Battle of Earth... Maybe the Standoff Team should put two ships labeled 'Ninja' and 'Assassin' in their final mission, as a cameo appearance. :p
Not that I'm on a rant...but when I hear:

"You go ahead and take the shot and I'll cover you"

I, for some reason, actually expect BAWS (the speaker) to DO SOMETHING

Hm... One thing I learned while creating these missions, is that is was very difficult to make the AI to react like the script suggested. I use quite a lot of different AI Goals on each navpoint to get them to do what I want.

As for Baws in that particular place, my trouble was to get him to attack the corvette AFTER sandman's torpedo missed, but not before. So therefore I made him ignoring the frigate.

Also I decided to make him to "protect the player", which means he will attack every fighter that is after the player, but not the frigate, which maybe make him look useless if no fighter is currently attacking you.

However, after thinking about this, the original missioncode was done before a few handsome SCP features where introduced. I would now be able to either let him attack fighters or the frigate, and can still control his torpedo so he wont take the shoot to soon.

I consider that for the patch :)


I set the resolution back to 1028x726 and it works! :)

However, it was _REALLY_ choppy... so I made the following tweaks:

*Set all video options to 1 (all the way to the left) in-game
*Changed launcher settings to Medium and 16-bit

That smoothed out the gameplay considerably...

The problem is, that we haven't included the original freespace art of the interface, which is the reason why you get an error message when you try to run the game in a lower resolution.

Do you own Freespace2 for yourself ? The file "sparky_fs2.vp" contains the original low res interface art. You could extract those file in the interface submenu into a "interface" folder under your data folder (but only this, not the other stuff), and see if this works. It might be some sort of a hack ( I haven't tried that yet) , but maybe worth a try anyway. Cannot harm to try it, if it doesn't work delete that stuff again.

But first try out out asteroid fix, it really turns out as a solution for a lot of people around :)

@hurleybird : I take a look into the debriefing of Mission 5 again, maybe I can make it more clear, though I might require a new voiceline then :(
After playing WC Sage for some hours I have run into the following problem.

When I run the game in OpenGL its a slideshow whatever I do. While it runs much smoother in Direct3D the cutscenes are totaly corrupted.

Well my system isnt realy a gaming rig as everything is onboard.

But with a 2,67/2,67 Pentium with 1 GB of RAM I didnt expect to run into such problems.

Any help to increase performance or to run the cutscenes in Direct3D?
You should be more specific:

what kind of of graphic card do you have? Are your drivers up to date? What's the game configuration?

Direct3D is no longer supported by the SCP team, so there isn't much I can do to help you.

I can just give you a bit of general advice to get OpenGL to work: update your drivers. Maybe it'll help :)
I actually encountered the same problem on my laptop.

I have a Radeon 200m, 2 gigs of ram, Athlon XP 64 3800. It ran at ~4-5 FPS in OpenGL, but ran beautiful in Direct3D. Likewise, the cut scenes were corrupted, no matter how much I played with it. Trick is that you have to use a fix for updated radeon drivers for the mobile series, as most of them aren't "officially" supported by radeon in normal driver releases. I don't expect a fix for this, I just accept it as things are, and what I must do to get it working.

I haven't tried on my older desktop, but I don't foresee having too many problems. However, it's good to know I'm not alone on this problem.

Great job on the mod-- I can't really expressed how pleased I am to see useful capships, and to actually get a hint of being a small fish in a much larger pond. Wcsaga carries the feel I've only had in books. My thanks to all of you on the team. I patiently look forward to the next installment.
Well, you could describe your problems here. I am sure that they will come up with a solution for your troubles :)
One other question, though - is the mouse supposed to be extremely unmanueveurable? Because mine is. I would not be surprised if even Quarto had trouble finishing the missions. I keep getting blown to bits even though my mouse sensitivity is set to the absolute maximum. :p
Hehe, Quarto usually has trouble outmanoeuvring a cow, so I'm sure he'll have trouble here too :p. Haven't downloaded it yet, though, being away for the holidays and all that.
@Tolwyn and Starman:

About the cutscenes freezing in the last second, would I need to update the drivers on the graphics card? I forgot to mention earlier that I have a Geforce 6 Go graphics card and I don't think its been updated in quite a while. Or is it just a question of RAM?
Hehe, Quarto usually has trouble outmanoeuvring a cow, so I'm sure he'll have trouble here too :p. Haven't downloaded it yet, though, being away for the holidays and all that.


You can't be that bad a pilot if you designed UE and Standoff. ;)

By the way, Tolwyn, how long did it take to make the three jaw-droppingly awesome cutscenes (especially the second and third ones), not counting voice acting? Just curious.