Wing Commander Prophecy: Crash in Mission 27 (Plasma Gun Defense)

W

Whelp

Guest
Hi!
I've got a big problem with WCP; the game crashes when starting mission 27, as soon as the mission starts (in the launch tube of the Midway) there is the message "Your carrier was lost", the only options are "continue", "restart" and "quit". When I select "continue" the video sequence of the Nephilim destroying the Earth starts, when selecting "restart" I'm back in the Midway. The funny thing is that when I select "quit", the game crashes and I'm forced to do the ctrl-alt-del to get back to the desktop.
This happens *all* the time, no matter what compatibility mode or what video mode (3dfx with glide wrapper, direct3d or software) is set.
My machine is:

Athlon XP 3000+
1GB RAM
GeForce 6600 GT 128MB
Windows XP
The version of the game is Prophecy Gold (English).

I hope someone has a solution for this, the game worked absolutely great up to this point and it would be a shame if I had to quit now.
Thanks in advance,

Whelp
 

Lazy Panda

Spaceman
Weird... maybe the Midway took too much damage in the previous mission. Have you tried flying the mission before and making sure the Midway doesn't take damage? (particularly the plasma gun)
 
that has happened to me before. just replay the mission from before or the mission where the midway is under attacked, make sure the midway takes no or little damage. i recommanded go after the bombers as soon as they appear, the fighters are just there to bother you and to add more kills.
 
W

Whelp

Guest
Thanks for the help, but I've already found the solution in another thread. I just had to play a few simulator missions for it to work (now that's what I call weird).
By the way, sorry guys, but damage taken by the Midway in one mission doesn't carry over into the next mission :O)
I often saw the engines or bridge of the Midway (or the Cerberus in SO) destroyed at the end of a mission, but the ship was like new again in the next mission.
 

ChrisReid

Super Soaker Collector / Administrator
Hey, damage *can* carry over, and that's why this issue exists. It's a very common reproducable bug. It's damage carrying over that causes the error message on launch, and replaying those simulation missions with the Midway in them resets them. In that regard, maybe damage isn't supposed to carry over, and there are just a few missions where it does and this bug crops up. Deleting your autosave.gsw file also clears it up.
 
U

Unregistered

Guest
Two missions before, Midway comes under attack as soon as you start your mission. If one of the bombers lets off a torpedo onto the plasma weapon, it won't fail the current mission or the next (ship killer destroy). As soon as you try to launch, the mission will fail stating "your carrier was lost". Reload two missions prior and make sure the bombers don't let off any torpedos.
 
Top