Wing Commander joystick sensitivity

Kilrathikiller

Rear Admiral
Well i was wondering if there was any way that the joystick sensitivity can be turned down especially in 4 and one. im fine with it but when showing new people the game it seems to be the biggest complaint
 
Not sure about 4... but if you are running wc1 though DosBox there is an option in the confif file....

[url=http://www.dosbox.com/wiki/Dosbox.conf]DosBox Wiki[/url] said:
sensitivity = 1..1000
Mouse sensitivity.
Default is 100.
(since 0.??)
 

Kilrathikiller

Rear Admiral
Well i have the Kilrathi Saga versions so no Dosbox. I believe that Wing 4 has the joystick patch that i think i have installed but its just been so long. I was thinking maybe I can edit in there.
 

ChrisReid

Super Soaker Collector / Administrator
There is a command line switch for both Kilrathi Saga and WC4 for Windows that will reduce the joystick sensitivity. Not sure if the KS one works on WC1/2, but it's worth a try as it at least adjusts WC3W.

-dead_zone=# Increase or decrease the dead zone for greater
joystick precision. By default, the dead zone is
1. Using a value of 0 will turn the dead zone
off, and using a value of 3 will make the game
respond similar to the DOS version.

For example, -dead_zone=0 will turn off the dead zone.

To use command line parameters, you will need to change your shortcut
on the desktop before running the game.

1 Right-click on the Wing Commander IV icon
2 Click Properties
3 Click Shortcut
4 Depending on where you installed the game, the Target line
should read something similar to "c:\wc4\wc4w.exe"
5 Add parameters (with a space between them) on the Target line
after "c:\wc4\wc4w.exe".

For example, "c:\wc4\wc4w.exe -dead_zone=0 -no_interlace"
 
Top