WIng Commander 4 - GOG edition - Mouse Cursor Floats

Discussion in 'Tech Support' started by tzymische, Feb 21, 2013.

  1. tzymische

    tzymische Guest

    Hi All,

    Its possible this problem been posted on this forum before and I just cant find it.

    I can play the game or make any choices on the cut scenes (first one in the bar really) - my mouse cursor floats to the upper left corner of the screen and insist on going there regardless what I am doing.
    I can change any settings in ALT+O menu or - start new game / load old game because I cant point anything with my mouse. Mouse cursor acts kinda like not calibrated joystick - floats/is all over the place - but I do not have Joystick (netiher connected or ever connected as I dont own one for ages now)

    Any ideas? I do have Windows 8 - everything else is pretty standard - 32bit, 4 gb of ram, old radeon 8500 nothing special really - or nothing weird.

    Funny enough - Privateer from GOG works with no problem - all is good there.
  2. AD

    AD Finder of things, Doer of stuff

    Likes Received:
    Trophy Points:
    BC, Canada
    Do you have any other controllers - not just joysticks - plugged in at the same time? Any usb gamepads? Try unplugging any extraneous USB peripherals. I'll have to search as well to see if this is somehting we previously resolved.
  3. tzymische

    tzymische Guest

    Disconnected absolutely everything -I don't have any controllers (just don't own anything), I've disconnected camera and external drives. Only usb device connected is my keyboard and mouse wireless set from Logitech. Actually I even tried to connected wired keyboard and mouse - same effect. Mouse still floats and acts stupid. Cheers.
  4. Whistler

    Whistler Commodore

    Likes Received:
    Trophy Points:
    Just to be sure...have you updated all software and drivers for the devices. If so, check your configuration to be sure no other mappings or axis emulations are active. Some Logitech mice have gamepad emulated axis' so you can use mouse+keyboard in place of a separate device.
  5. tzymische

    tzymische Guest

    Everything was updated all drivers and everything. And it is solved (with the help of GOG support) :
    My DPI setting was a little bit of from the default 100% - was something like 108% - hardly noticable without going into the actual settings.. - this helped:

    Using an unusual DPI setting has been known to cause problems for some games. Please follow these steps to reset it to the default value and let me know if it helped:
    I) Right-click an empty section of your desktop and go to “Personalize”,
    II) Click “Display” in the bottom-left corner
    III) Change your DPI setting to '100% (Default) and confirm by clicking “Apply”

Share This Page