WC SO Hi-res patch problem 2

I have the patch and it is installed. however, when I attempt to play it at the max resolution, I get the problem in this picture.

I had this problem with UE, but I forgot how I fixed the problem. :(
 

Attachments

THE_WUQKED

Spaceman
Hmm, I once had that one, too, with my K6-2. But can't remember what I did to fix it. Maybe changing drivers will help you. - which render are you using, btw? D3D 16 or 32bit? Or maybe glide? - Anyway, maybe diff drivers will help. - Or try out another Hi-Res patch (there are some more, I think)
 

THE_WUQKED

Spaceman
What gfx-card? ATI or NVIdia (or something else)? I ask cause there are known to be problems with ATI cards. And you might want to try out whether 16bit works. this way you would know whether it's a general prob with High res or just with 32bit.
 

THE_WUQKED

Spaceman
Ok, I got ONE last idea. - Don't know if you like it, but if no one else has an idea, I'd guess it is the best solution and worth a try:
First of, for best results your NVidia card should be DirectX9 - a Gf3/4 normally should be enough, too.
- then get this glide wrapper: http://home.t-online.de/home/zsack/glide_wrapper/index.html
- Now test whether it works for you or not (simply select glide in the gfx-options for WC SO)
- IF it works, open up the glide-wrapper config tool and change Resolution to: Try High-Res and change "Resolution limit" to whatever your monitor can handle (hopefully 1280x1024, otherwise this step is useless :( )
- Now test the game again and you should have 640x480 res in 1280x960 glide quality.

- IF you can't use 1280x1024/960, you might also want to try out the High-Res Patch for Glide (didn't work for me the way it should work, but maybe it does for you)

Good luck! :)

P.S.: If you've got any further questions, feal free to ask ;)
 

Wedge009

Rogue Leader
Not sure if it's relevant, but I've had this problem before with the WCP high-res patch. It happened when I was switching between the original 640x480 executable and the high-res version. wcphr.dll, patch.dll, and hires.txt (I think) needed to be renamed, otherwise, I'd wind up playing at high resolution, but with a 640x480 cockpit.
 

Wedge009

Rogue Leader
Hey, I gave that Glide Wrapper a go - it was nice to see the fogging effects on explosions, missile trails, distant capships, etc. But... I don't think the benefits outweigh the costs. At first, I didn't think that original resolution blue HUD overlay would annoy me, but it does. Also, I can only run in Glide mode for SO - HCl's WCP High Resolution installer keeps complaining about not recognising a certain DLL. But it doesn't say which one! And finally, sound becomes very staticky while running Glide in SO, especially with the background rumble of the ready room. Does anyone else suffer these problems?
 

THE_WUQKED

Spaceman
Hmm. didn't notice sound porobs, sorry :( Also the Prophecy High res pack works for me too, although I don't use it. - I simply use "try high-res" and so play in 1280x960 res. - But to the cockpit thingy: I don't care that much about it, played it anyway with a voodoo when i got it. But on the other hand the bad crossairs in Direct3D annoy me (yes, I even have them with the high res patch :( )
 

Wedge009

Rogue Leader
Oh, I'm used to the non-existent crosshairs. Besides - I usually use full guns.

The Glide wrapper would presumably work fine with WCP - it's just that for some reason, HCl's high-res patch.tre maker/installer thingy doesn't want to generate anything using the Glide option, only Direct3D.
 

THE_WUQKED

Spaceman
Yes that's right. I already noticed that myself: The cockpit looks ugly in 800x600 and 1024x768 with that patch :( But that's simply cause HCl hasn't got a voodoo card and so didn't test it with glide.
 
I downloaded the glide patch, and it works. I used the "try hi-res" command, but it didn't give me anything new. The graphics look better, but it's still runing in only 640.....also, I saw the blue distraction lines the first time I played, but when I exited and started playing again, they were gone. however, the missile trails and explosions are still nice. strange.
 

Wedge009

Rogue Leader
Oh well. I guess it was nice just to see what exactly the fog effects did. I'm satisfied with Direct3D.
 

THE_WUQKED

Spaceman
I downloaded the glide patch, and it works. I used the "try hi-res" command, but it didn't give me anything new. The graphics look better, but it's still runing in only 640.....also, I saw the blue distraction lines the first time I played, but when I exited and started playing again, they were gone. however, the missile trails and explosions are still nice. strange.
That is simply cause it only emulates 1280x960 in 640x480. But if you watch closely, you see it works way better than anti-aliasing etc. + the textures are much sharper Oh, and I hope you set your highest possible res to 1280x1024 or 1600x1200 - otherwise it will still run in 640x480 and look 100% the same.
No idea why your blue lines disappeared, lucky you ;) - They are useless anyway :)
 
Top