Standoff needs YOU!

Tripmeister

Spaceman
Eder said:
- Your system specs (Processor, memory, video card, version of Windows)
- Your Standoff launcher settings (Resolution, color bits, fighter/capship/asteroid viewing distances)
- When did it crash (as in, at the start of which waves?)

Okay, so, i've played the simulator about... 30-35 times so far, and it's crashed 5 times on me... so about 15-20% of the time.

Athlon 3000+, 2 gigs of ram, geforce 6800 GT, Windows XP Pro (fully patched)
- 640x 480 resolution, 32 bit, fighter/capship/asteroid viewing distances are at full.
- In the 5 times it's crashed on me, it's always crashed in the first few waves, which is GOOD, because i would be very frustrated if it crashed on like the 9th/10th wave :D . It's hard as heck to get to the 10th wave on the 2nd mission, heh.

It has crashed on the 2nd, 3rd and 4th waves, crashing twice on the 3rd wave, it doesn't seem to be ship related, as it did it in a epee, wraith (twice), broadsword and (which, not like i would have gotten much further) in the tarsus.

Strange bug though, the reason I play with 640x480 resolution (8x AA saves me, ~~~.) is because when i play in higher resolutions, the HUD doesn't scale... the radar will be in the left corner, and all my HUD is in the upper left corner, while the rest of the screen is normal... just the HUD seems to not scale with the resolution :(
 

Eder

Mr. Standoff
That's pretty weird, the HUD should not only scale but also use some higher-resolution graphics at 1024x768. Did this happen before you installed Ep 3 as well? The Ep 3 installer should have replaced all the resolution-specific files, so even if this was due to a corrupted install it should have been fixed... weird.

Check that you have the files stan_800.tre and stan1024.tre in your Standoff folder... also, open up stan_1.cfg and make sure it looks exactly like this:

install no_folders 0

all stan_cfg.tre 3

640 stan_640.tre 3
800 stan_800.tre 3
1024 stan1024.tre 3

all stan__e1.tre 3
all stan__e2.tre 3
all stan__e3.tre 3

all stan_sim.tre 4

end
 

jaeger

Spaceman
ok I have a prob now.....
I added the patch to fix the original problem now its crashing at the begining of around the 5th wave ( kilrathi)
im runnin a pentium 4 1.7 gig with a gig of ram an 200 gig hardrive, windows xp with all current updates. Im not sure on my video card but I belive it to be a geforce 3 ( it was a free gift from a friend). all of the standoff settings are on defualt. is that enough info for ya? afterthough, the xp is the pro version
 

Eder

Mr. Standoff
Do you mean it always crashes at the same wave now? That'd be something new.

The patch wasn't supposed to do anything to the crash bug, just to the corrupted data bug (and we haven't received a corrupted score since 1/11/2006, 17:19). And, well, the crash is supposed to be so random we can't even find what causes it, so I guess if somebody got it to always crash at the same wave it might actually mean progress. :p
 

Tripmeister

Spaceman
Eder said:
That's pretty weird, the HUD should not only scale but also use some higher-resolution graphics at 1024x768. Did this happen before you installed Ep 3 as well? The Ep 3 installer should have replaced all the resolution-specific files, so even if this was due to a corrupted install it should have been fixed... weird.

Check that you have the files stan_800.tre and stan1024.tre in your Standoff folder... also, open up stan_1.cfg and make sure it looks exactly like this:

install no_folders 0

all stan_cfg.tre 3

640 stan_640.tre 3
800 stan_800.tre 3
1024 stan1024.tre 3

all stan__e1.tre 3
all stan__e2.tre 3
all stan__e3.tre 3

all stan_sim.tre 4

end

Ah, i haven't tried it since episode 3 came out, it must have been a corrupt file, because it works now. Thanks !

Also, another issue...

Sometimes, during the game, i'll get bumped out of it (by a IM message or something that i forgot to turn off) and it'll minimize. When i attempt to restore it.. it looks like this below. The first picture is not in a mission, the 2nd picture is in a mission... the colors are all off, most noticably the radar (black instead of red dots) and the lock-on being black instead of red. It never does this in secret ops or regular prophecy, so i'm guessing it's a issue with standoff, it's not really a big issue, just an annoyance every once in a while that i have to exit and restart the game for.

Edit:

It may be related to the hi-res patch that seems to be applied in standoff, since i never used the hi-res patch in prophecy (Hated the fact that the movie-scenes were shrunk)...

Edit2:

Add in wave 5 for crashing with a rapier. :p
 

Attachments

  • messup.JPG
    messup.JPG
    68.8 KB · Views: 127
  • messup2.JPG
    messup2.JPG
    76.6 KB · Views: 138

Eder

Mr. Standoff
Ok, that bug is known (it's been around since Unknown Enemy) and is another of the short-comings of our 32-bit patch... I recommend you just set the game to run in 16-bit color mode if you foresee the need to ALT-TAB out of it (ie: when I'm online, I set Standoff to 16 bit mode, because I might have to reply to an IM or an e-mail, etc).

At least now you can play in 1024x768. :p
 

Sonic TH

Spaceman
I could be wrong about this but I think it crashes at the start of a new wave because of the hud messing up. If I don't have target lock on I don't crash. At least not yet but haven't really tested it. Also to fix this error just change targets and things will be normal.
 

Dishwasher

Commodore
Sonic TH said:
I could be wrong about this but I think it crashes at the start of a new wave because of the hud messing up. If I don't have target lock on I don't crash. At least not yet but haven't really tested it. Also to fix this error just change targets and things will be normal.

Nope thats not it, I had the crash a lot and talked to some peeps of the project on IRC.
I retested and retested with different settings and I'm 99.9% sure it is the increased fighter visibility tag that gives us the problem. When I switched that off I never crashet into the desktop anymore.

System specs are
AMD Athlon 64 3400+
1 GB DDR 400
NVIDIA Geforce 6800 GT 256MB
Creative Soundblaster Live

I'll tree to put some of the other settings back on to see if they increase the chance you have on getting this problem.
 

Quarto

Unknown Enemy
Fighter visibility certainly could have something to do with it, that would explain why it already happened in UE.
 

jaeger

Spaceman
Sorry for the delay, It seems to contiune to crash around the 4th or 5th wave, flying the stilleto. All my comp specs are still the same and standoff is all on default settings. It worked fine until some time after patching with the score patch. I think I had gotten farther with the rapeir but still ended up crashing
 

Sonic TH

Spaceman
Well I haven't patched yet so this might not count but I turned off fighter visibility and it still seems to crash, maybe theres more then one issue causing it to crash. I still think the bug in the HUD could be a problem.
 
Top