SO broken links

Starkey

Avenging Rooster
I´ve been trying to download the main package of Secret Ops from www.secretops.com but the download links are not working. Earlier this week LOAF got aware of that and said that either he would contact Origin to fix the links or he would post the file in the CIC.
 

Starkey

Avenging Rooster
Ok, thanks!

Also, there are many many guests today visiting the CIC. Any special reason? They shattered the CZ previous attendance record.

EDIT: mmm, I checked those guests and they´re almost all "Inktomi Spiders"... what are they? Yahoo Web (Matrix) Agents?
 

TC

SubCrid
They're web spiders... they index for searching. For some reason they decided to go kind of over the top yesterday... They appear to have gotten confused and had a huge number of processes wasting time on dynamically created pages that do nothing except complain that you have no passwords... I assume they got confused, at least, as I've never seen spiders do that here before.
 

Iceblade

Admiral
:confused: That is so wierd. Before, it never went over 30 and barely did last night, now all day it seems, there are bunches of these spiders keeping the number above 28. :confused:
 

Cpl Hades

Mr. Kat
Damn it, this morning there are 30 Googlebots on here. I don't mind so much since Googlebot is much cooler than Inktomisearch, but why have the bots suddenly started going haywire? :( I wonder if there's some vbulletin bug.
 

TC

SubCrid
Maybe a difference in your robots.txt between the two servers?

Also, three pages of Who's Online is terrifying
 

ChrisReid

Super Soaker Collector / Administrator
Whenever I hear about Inktomi spider scanners on the board, I think of big evil spidery robots invading the Crius system. :(
 

WildCat

Cadet
The same thing happened today on my forum running 2.2.9 so it's nothing to do with the board upgrade, just Inktomi going mad...
 

ChrisReid

Super Soaker Collector / Administrator
Starkey said:
Great, thanks! All we need now is a link on the "Files" section before this thread (and the SO link) gets old and requires a CZ search to find it in the future.
Kay. .
 

Jason_Ryock

Vice Admiral
You know...it's all well and good that you decided to host that game for us, thanks a bundle.

But did anyone test to see if it worked?

I did. And guess what? It didn't. I have no idea what the problem with it is, I think it's related (this is my own personal opinion) to the thread about the broken speech.tre file.

Whenever the installer gets to that file it seems to stop and start over with installing it several times. It claims to be done, and dumps a few files into the Secret Ops installation directory, and even opens the launcher, then a blank black screen before it just crashes.

Anyone got any ideas about this?

I was wonder (personal opinion again) if Origin had a programmed in timelock on it, that made a critical file "shut down" after an extended period of time, to prevent people from passing their program around.

Dosen't make much sense, was just a thought.

Some help on this would be nice...
 

TC

SubCrid
Jason_Ryock said:
I was wonder (personal opinion again) if Origin had a programmed in timelock on it, that made a critical file "shut down" after an extended period of time, to prevent people from passing their program around.

Dosen't make much sense, was just a thought.
It makes no sense at all... since the first episode is a freely distributable demo for Prophecy Gold...
 

Jason_Ryock

Vice Admiral
Edited

Then can you explain what's happening so I can fix it and put Secret Ops on my new laptop? I would send the old folder over...but I've modded that version of SecOps so much it's not anything near the original, and there's no way in hell I can fix it all now.

Any thoughts?

[EDIT]

FYI: I just sent the entire folder over to my laptop and attempted to run it, and it failed miserably.

Is Secret Ops compatiable with XP?
 

ChrisReid

Super Soaker Collector / Administrator
Jason_Ryock said:
Then can you explain what's happening so I can fix it and put Secret Ops on my new laptop? I would send the old folder over...but I've modded that version of SecOps so much it's not anything near the original, and there's no way in hell I can fix it all now.
It was my copy of the SO package that was uploaded to the FTP. Just installed it on this computer and it seems to work fine. You must switch the exe to run in Windows 98 compatibility mode, but then it runs fine in XP.
Have you tried adjusting the exe to run in compatibility mode?
 
Top