Smoothing gameplay in WCP

Spanky888

Spaceman
Hello;

When I get close to or view one of the larger ships, my gameplay becomes very choppy - I had the problem with movies skipping as mentioned in the other threads, and have turned my sound acceleration off (SB Live! XGamer). I have a 1Mhz Athlon T-Bird chip, 256 Mgs RAM, All-In-Wonder 32Mg video board, W98SE. I have tried tweaking, but to no avail. If someone could help me smooth out game play I'd be grateful.
 

Wedge009

Rogue Leader
Err, I would assume you have a fast computer? 'Cause on my slow poke, I get choppy play with lots of capships on screen. (But not in F7 POV mode!)
 

Spanky888

Spaceman
Whoops- mist-typed my chip- that's a 1Gig Athlon T-Bird chip - so yeah, it's a fast system. I've been told I can tweak the frame refresh rate, but i have no idea how or where to do that in my video card.
 

Wedge009

Rogue Leader
I'm not sure what effect that would have on WCP, but I think what you're looking for is Display properties. Quickest way is to right-click on the desktop, click properties, go to the Settings tab, click Advanced... and go to the Adapter tab.
 

StarLight

Spaceman
On my computer, I get choppy play whenever there is too many ships in the area or when someone on the comms speak. It gets rather annoying, so I turned all messages off, but still some of the alien "gleep gleep" stuff comes through. The annoying bit is that it happens just as I've lined up and taken my shot, and of course it misses
 
Top