Prophecy Movie Upgrade Patch Released (October 24, 2006)

Pa9an

Spaceman
Mario's easier to reach by e-mail than through the CZ. He's still pretty busy on his thesis at this point. I don't have his current one on hand but it's on his WC editing site.
Thanks for the hint, Dundradal! Just dropped him a mail :)
 

Manboy

Rear Admiral
Gah. I'm having trouble with both the Hi-res gameplay graphics and the Hi-res movies.

Like Dominator, I have the problem where when the movies play, all I can hear is sound - but no picture. His disable overlay option didn't work for me unfortunately. I'm using VLC Player by the way, and the movies work fine when views seperatley with the player.

The Hi-res gameplay is glitchy to say the least. The fighter select screen from the simulator is all screwed up. The fighter appears to be "floating" up from its intended position to the point you cant see it because it's too close to the screen. The nebula is horribly low res, and the lens flare has cross-hairs through them. Also the fog option is disabled. It all looks very software mode - It's running in D3D, I checked.
It's currently set to 1280X1024 while my desktop is set to 1680x1050. I have tried loads of other resolutions for both game and desktop, but still no luck.

I have followed all instuructions and tried various resolutions and options. Any hints?
 

bally80

Spaceman
Can't get anything working

Hi just like to say that im having trouble with all the wing commander patche's and high res movies and high res graphics in windows vista no matter if i try to change the compatability to an earlier os
 

AD

Finder of things, Doer of stuff
Hi just like to say that im having trouble with all the wing commander patche's and high res movies and high res graphics in windows vista no matter if i try to change the compatability to an earlier os

We need a little more info.

Did you get the basic game running itself before applying any of the patches?

Are you having trouble with the basic game installing as setting the compatability mode on the installer could fix that.

What kind of problems? is it giving you any error messages?

Did you copy the VOBs to the MOVIE directory that you created in the prophecy directory? (note that it does not have an S at the end)

Did you copy the appropriate GF*.tre files to your harddrive in the patch directory within prophecy when trying to install the highres patch? Did you then run the patch installer? Have you tried setting compatability mode on the patch installer?

Also what kind of graphics card do you have? If it's new you may need to revert to an older driver version.

Also, You won't be able to install in 3dfx mode without first installing a "glide wrapper"
 

bally80

Spaceman
Info

YES THE GAME RUNS FROM STADARD INSTALLATION AND WITH THE COMPATABILITY TURN ON STILL RUNS THE GAME, TRIED ALL COMPATABILITIES ON THE HIGH RES INSTALLER AND GET A ERROR install.guiMFCApplication has stopped working THATS WITH ALL COMPATABILITIES, DONE ALL THAT WAS INSTRUCTED TO DO WITH THE HIGH RES MOVIES AND STILL NOTHING AND THE GRAPHICS CARD I AM RUNNING IS GEFORCE 7800GS, BUT IVE HAD NO PROBLEMS WITH THE HIGH RES PATCH FOR SECRET OPS
 

AD

Finder of things, Doer of stuff
First off, I'm willing to pass it off as a mistake, but don't do the all-caps thing again... ever.

Now second, I believe HCl has worked out a vista installer for the patch but I don't think he's released it yet.

Alternately, apparently it will work if you install the game and patches on an XP machine and then copy the patched files back to your vista system. So that might work if you still have a second computer with XP on it around.
 

sp00n

Rear Admiral
Very nice patch... great work!

Any chance getting something similar working with WC4? I've got the DVD-version off of eBay, but my native language is German (so having the whole thing in German would make it even more immersive). I also have the German 6-disc version, so putting the German audio of the movies into the VOBs won't be a problem. Yet, the rest of the game (of the DVD-version) is still in English, so having a VOB-patch for the CD-version (or a language-file patch for the DVD-version) would be just awesome...

If you're still interested (after only 17 month), I've found a German forum post dealing with exactly this:
http://www.wingcenter.net/component/option,com_smf/Itemid,32/topic,332.0/


[OT]
Wow, after 7 years I've discovered that I've already registered an account here. :D
 

Skanks

Rear Admiral
With Vista, if I enable the Vob movie files and I press escape, Prophecy just vanishes (no error message). If i get it to use the original files it's fine.
 

Roboto

Spaceman
Have trouble running the VOB files in Vista.
I have installed the Enchanment pack copied the VOB files into the MOVIE sub-directory.
When I go into the briefing room, the first file plays. However after the ISIS screen, the briefing does not continue and the game crashes. If I disable the movies I can get to mission no problem.
The game still looks good after all these years.
 

ChrisReid

Super Soaker Collector / Administrator
It would be helpful if you posted more information in case this is some new type of Vista incompatibility (your sound hardware/video hardware/directx/etc). Have you tried different compatibility & directx modes and settings?
 

AD

Finder of things, Doer of stuff
Have trouble running the VOB files in Vista.
I have installed the Enchanment pack copied the VOB files into the MOVIE sub-directory.
When I go into the briefing room, the first file plays. However after the ISIS screen, the briefing does not continue and the game crashes. If I disable the movies I can get to mission no problem.
The game still looks good after all these years.

This sounds a little like the PowerDVD compatability issue... you wouldn't happen to be using any Cyberlink software would you?
 

Deadman_ny

Spaceman
I haveproblems aswell. I have the glide wrapper installed (for the pretty starfields). But the movies look like poop. When I switch to 3DFX, Software or Direct 3D mode interlaced video works but in OpenGL it looks terrible. In GL mode I have the interlaced video enabled but it just doesn't work.
I tried installing the enhancement pack and it installed and works...but in space flght there is a blue blur across the screen like I puta magnet by my monitor (the blue cockpit outline is being stetched). And the cockpit struts and hud are at 640x480 while the rest of the screen is at 800x600 or whatnot (wierd). That and when the game goes from on carrier or in space to a movie my monitor flashes, resises (gray screen) then back, then flash... Id there a way so the game and movies run in the same resolution? Or they do and I'm screwing something up.
The gameplay looks awsome, but now the movies look terrible. And with the VOB files installed it looks a little better. But there is no interlaced vid and the resizing issue is annoying as hell. And if I hit ESC to bypass the movie I can still hear the movie playing. Maybe the resolutions I'm using just arn't right. I don't care if it's in 640x480 or 800x600 ect. I just want my cake and eat it too. If my gameplay looks great my movies don't or vise versa. :(

Computer specs...

Intel quad core 2.4 ghz
4 gig ram
Windows Vista home premium
2 Nvida Gforce 8800 in SLI mode

I bored the hell out of you in the tech support section when I built this computer and I havn't had any trouble since. Any more info, please just ask.
_____________
I know I may not always be coherent or sober, but you kow I love you.
 

Derailed

Spaceman
Hi all. This is my first post here, and I wanted to start by commending you all on this awesome forum! It's so endearing to know that this game still has so much support after all these years. It might be old, but IMHO, it's still one of the greatest (collection of) games ever made.

I've installed the high res movie patch and it *mostly* works. I found it ran very slowly until I installed the recommended mpeg decoder in the first post. Now the video plays fine, and it looks great! However, the sound from the movie clip continues to play if I quit from the cutscene early. If I go back into the movie, I'll hear the soundtrack from the movie playing twice. Jumping into game mode (e.g. using the simulator) doesn't fix the glitch. The only way to stop the sound from the vob playing is to either wait it out or quit back to Windows.

I'm running Vista, BTW. I've also running XP as dual boot, and the problem doesn't happen in XP. Any ideas?
 

ChrisReid

Super Soaker Collector / Administrator
This thread has turned into a tech support type thread, so here is fine. What you have might just be a limitation of the enhancement pack patch as it exists right now. I can't think of anything specific that would stop it. It might have to be something that a new version fixes down the line. You might want to email HCl with as much detail as you can.
 

Musashi

Captain
Movies play but game resolution changed

First of all, many thanks to those who figured out how to do this. It's brilliant to be able to see the cut scenes in DVD resolution. I've only been able to try this today because of the size of the downloads - here in Australia we have download limits which make multi GB downloads painful unless you pay heaps for higher limits!

Anyway, prior to installing the movie patch, I was able to play the game in high resolution using the 3dfx glide wrapper and high res patch. The cut scenes no play in DVD quality, but everything else doesn't display correctly. I'm seeing the top left hand quarter of the display on my screen, so I can't see 3/4 of the game display. It makes the on screen controls unusable and of course the game unplayable.

I don't understand what has been changed in the process of installing the movie patch except to say that the process involves installing the high res patch as well. I suspect that my screen resolution settings for the game have been overwritten. I'll have to try installing the high res patch again. :-7

Rob
 

AD

Finder of things, Doer of stuff
First of all, many thanks to those who figured out how to do this. It's brilliant to be able to see the cut scenes in DVD resolution. I've only been able to try this today because of the size of the downloads - here in Australia we have download limits which make multi GB downloads painful unless you pay heaps for higher limits!

Anyway, prior to installing the movie patch, I was able to play the game in high resolution using the 3dfx glide wrapper and high res patch. The cut scenes no play in DVD quality, but everything else doesn't display correctly. I'm seeing the top left hand quarter of the display on my screen, so I can't see 3/4 of the game display. It makes the on screen controls unusable and of course the game unplayable.

I don't understand what has been changed in the process of installing the movie patch except to say that the process involves installing the high res patch as well. I suspect that my screen resolution settings for the game have been overwritten. I'll have to try installing the high res patch again. :-7

Rob

The problem may very well be from installing the enhancement pack over your old install. The highres part of the new enhancement pack is entirely optional so you can install it without changing the original resolution if you want. To make use of the Highres portion of the pack you need to run the patch installer (as well as make sure you have the apropriat *.TRE files in the patch directory).

I think the best solution though at the moment - if running the patch installer doesn't fix it - is to do a fresh install and applying the new enhancement pack to that. That way you will remove any traces of the old version of the patch that might be causing a conflict.
 

Musashi

Captain
To make use of the Highres portion of the pack you need to run the patch installer (as well as make sure you have the apropriat *.TRE files in the patch directory).

Thanks. I ran the patch installer again and it seems to have fixed it. I wonder - if I install Secret Ops will I have to run the patch installer again? :-7
 
Top