Problem in 3DSMax 6

Kilrah

Spaceman
I was wondering if someone could help me with this problem I have.
I am just giving my first steps in 3DSMax 6 tutorials and have this problem when rendering. When I choose the JPG format as the output file the picture quality decreases becoming less sharp. In the options menu I’ve set the quality to best and the file size to larger.
There must be something I’m doing wrong, because most the images in the CIC Forums have good quality and are in JPG format.
Does anyone have an idea of what I should do?
Thanks.


P.S. - I hope my English is understandable.
 

Ptarmigan

Spaceman
Hi. The more you compress JPEG images, the quality worsens. Try compressing less for JPEG images. 3D Studio allows you to set compression levels.
 

Grimloc

Rear Admiral
There are several JPEG Optimizers out there that you could try. Also, consider that JPEG filesize increases with detail, image size and the "diversity" of colors in the image. A good idea is to render it in the highest quality, then do post-render image optimization in a program like Photoshop; reduce the size and save it at a medium-to-high image quality. If you want, you can also blur the image a little (again, something I'd save for post-render optimization) to reduce file size.
 

KrisV

Administrator
Photoshop has a "save for web" option that exports the image without a detailed header. The information in the header can take up more space than the actual picture. Look for optimization options, or export as bitmap and compress with Photoshop or similar software.
 

Kilrah

Spaceman
Thanks for the tips.
I’ve rendered the image in BMP format and then used Photoshop’s option “save as” to save it as a JPG and it worked, the image didn’t lost quality, at least apparently, and has a small file size.
Even so I’ll try all your tips to see which has the best results.
Again thanks.
 
Top