Priv and WC2...

Stinger

Vice Admiral
Dralthi: Just get rid of that last line in your config.sys (the OAKCDROM one). Also wouldn't hurt to take out the MSCDEX line in your autoexec once you've done that.
 

Jumper

Rear Admiral
<BLOCKQUOTE><font size="1" face="Arial">quote:</font><HR>Originally posted by Chernikov:
Got it. For one brief, shining moment WC2 was working at full extension. Then- I just barely fell short of needed RAM. almost got it though - thanx to all.<HR></BLOCKQUOTE>

Chern, Are you using a bootdisk or a shortcut to MS-DOS mode to run WC2 or just running WC2.exe from windows?

So Dralthi, your sound in Priv is working now, right, but no music in WC2? Are you using a shortcut for Wc2 or what?

On my PC, WC2 runs just fine in a DOS Box, full music, sound, speech...but thats just because I'm running like *nothing* in my config.sys and autoexec.bat for Windows, and the free conventional memory I get from that carries over into Dos Boxes too.

*yes* Stinger, I'm trying to put you out of a job
wink.gif


[This message has been edited by Jumper (edited July 02, 2000).]
 
Last edited by a moderator:

Stinger

Vice Admiral
Hey, I'm happy to see someone else here who can do this; I'm gonna be gone for the last part of this month and a great deal of next.
 

Chernikov

Spaceman
Running a bootdisk but am thinking about cutting down my autoexec file for Windows. Have an IRQ problem now, which was totally unexpected, but am still playing.
 

Jumper

Rear Admiral
<BLOCKQUOTE><font size="1" face="Arial">quote:</font><HR>Originally posted by Chernikov:
Running a bootdisk but am thinking about cutting down my autoexec file for Windows. Have an IRQ problem now, which was totally unexpected, but am still playing.<HR></BLOCKQUOTE>

Whats the DOS= line in your WC2 boot disk config.sys look like? It should be:

DOS=HIGH,UMB,NOAUTO

Important! The NOAUTO prevents a bunch of stuff that Windows MUST HAVE from loading in Conventional memory, thereby freeing more of your 640k. Thats probably where some fo the 80k "system" QAPlus found is going. DO NOT add NOAUTO to your normal CONFIG.SYS or Windows won't start; only use it in the config.sys on bootdisks. Or MS-DOS Mode Shortcuts with the custom config.sys thingie checked.

If NOAUTO isn't there, just add it to the DOS= line in your bootdisks config.sys, try WC2 again, and tell me if that clears up your memory problem...

As for IRQ conflicts, I'll need to know a little more about that before I can help you, such as:

What device(s) are conflicting?
What IRQ is the conflict over?

If you don't know how to find this info, so your best and I'll walk you through the process based on what you do find.

Stinger, how am I doing here, any tips?




[This message has been edited by Jumper (edited July 03, 2000).]
 

Chernikov

Spaceman
Jumper: will try the NOAUTO addition. Just had the high,umb there before. As for the IRQ conflicts, I should be able to take care of that. Will tell you if I hit a blank. Thanx
 

Stinger

Vice Admiral
Looks like you're doing just fine. Just one little tip for now, though: every once in a while, one of these folks will have had DoubleSpace installed at some point and the driver will still be active. This driver is not activated in either config.sys or autoexec.bat; it can only be disabled in MSDOS.SYS, which is located in the root directory. To find out if someone has this driver loaded, you should ask for the output of MEM /C. Since the important part of that output tends to scroll off the screen, I usually ask that they redirect that output to a file; I trust you already know how to do this. Even when DoubleSpace is not the culprit, that output can often point to the real problem.

To get around the DoubleSpace driver without mucking around in MSDOS.SYS, have them use the Step-By-Step authorization option from the startup menu. DoubleSpace is usually the first question asked.
 

Jumper

Rear Admiral
Whats the exact MSDOS.SYS line? I have a DBLBUFF loaded on my system... I assume this is controlled by the "DoubleBuffer = x" line in my MSDOS.SYs, which is now set to one. Seeing as I never have nor will use DoubleSpace, is this the line that controls the DoubleSpace driver? I'm almost sure but not positive
smile.gif
 
Last edited by a moderator:

Stinger

Vice Admiral
Nope; DoubleBuffer has nothing to do with DoubleSpace. I'm not entirely sure which line it is; I've always had people fix it through the startup menu on a per-use basis.
 

Chernikov

Spaceman
Got WC2 working, and have PRIV just a little from ready. How do you get the exceptions for the MSCDEX? Im not quite sure what they should be.
 

Stinger

Vice Admiral
Arguments, you mean?

Look at your CD-ROM line in your config.sys. You should see a /D: argument somewhere on that line. Copy the entire argument over to your MSCDEX line in autoexec.bat. Also, if you have expanded memory active, you should add the /E argument. You can specify drive letter using the /L: argument.

So, if your CD-ROM line in your config.sys has /D:MSCD001 as its /D argument, then this is how your MSCDEX line would look if you wanted to specify F as the drive letter and wanted it to use expanded memory:

LH C:\WINDOWS\COMMAND\MSCDEX.EXE /D:MSCD001 /E /L:F
 
Top