New computer/video card, new problems

Tigerhawk

Captain
Hey, all,

I recently had to have a new computer built, though the former hard drive was saved, and therefore all my previous history of WC games were saved as well. I have another problem, though...

Anytime I try to run Prophecy, Secret Ops or Standoff anymore, I get a fatal error that says, "Could not determine what GL DLL to load". I'm running a new Nvidia GeForce 7600 GT PCI-E card. In my old computer, I had a GeForce 6200(I think) AGP card that ran it smoothly. The drivers installed are the most updated and since Nvidia uses a "one size fits all" type of driver for all of their cards, I can't imagine this would cause it to have this error. Any ideas on how to get by this error?

Thanks in advance!
 

AD

Finder of things, Doer of stuff
Have you set the compatability mode? Also, unless you install a glide wrapper you will have to set it up for D3D mode. I would recomend using the newest highres patch so that you can play multiplayer as well.
 

cff

Kilk'dymga'qith laq Ik'vikvi
I dunno, but this sounds to me like you did just copy the old data onto the new PC (setup a new windows) and run the already installed files. Is that true?

If so that won't work. You will need to reinstall the Windows based games in order to get the proper Registry entries set (after that you can copy the old versions over the current virginal installation).

If you also kept the old windows installation I dunno what happened, but would as well recommend a reinstall of the games.
 

Mincemeat

Doomsday's Neighbour
Maybe running the game's launcher, change a couple of settings and save, then running the game, might help? If I recall correctly the prophecy/secretops launcher has the option to choose the video mode?
 
U

Unregistered

Guest
AD said:
Have you set the compatability mode? Also, unless you install a glide wrapper you will have to set it up for D3D mode. I would recomend using the newest highres patch so that you can play multiplayer as well.

The compatabiliy modes are still set to Win98 where I had them. But either way, okay...I'll have to refind the patch, then. I'll try that later on when I have a bit. Thanks! (Or to be a completely lazy bum...can anyone paste the patch URL?)

I didn't really move the files, per se...they're still on the same hard drive as before, but the hard drive that used to be the primary is now the secondary hard drive. Nothing's changed on it...figured they would still run because I've been playing Diablo II just fine in that same configuration.

And one other thing...if I'm reading some of this right, should I just reinstall the games to my now-primary hard drive as well?

Thanks, guys! 'Preciate the help.
 

Tigerhawk

Captain
Quote:
Originally Posted by AD
Have you set the compatability mode? Also, unless you install a glide wrapper you will have to set it up for D3D mode. I would recomend using the newest highres patch so that you can play multiplayer as well.


The compatabiliy modes are still set to Win98 where I had them. But either way, okay...I'll have to refind the patch, then. I'll try that later on when I have a bit. Thanks! (Or to be a completely lazy bum...can anyone paste the patch URL?)

I didn't really move the files, per se...they're still on the same hard drive as before, but the hard drive that used to be the primary is now the secondary hard drive. Nothing's changed on it...figured they would still run because I've been playing Diablo II just fine in that same configuration.

And one other thing...if I'm reading some of this right, should I just reinstall the games to my now-primary hard drive as well?

Thanks, guys! 'Preciate the help.

(The above was me, btw...somehow forgot how to log in...)
 

Eder

Mr. Standoff
If you've moved your OS around, you'll definitely have to reinstall the games. If you didn't, the reinstall is still worth a shot. :p
 

Tigerhawk

Captain
PopsiclePete said:
Definitely. You have to reinstall both SO and Standoff so the correct registry entries are created.

Okay, I can do that. Not a problem.

Thanks much for the tips, guys. I'll let you know how they came out.
 

MavS

Spaceman
AD said:
... I would recomend using the newest highres patch so that you can play multiplayer as well.
Uh? :confused: Does that mean I need to install the highres patch for WCPMP to work? That would at least explain why it crashes for me...
 

AD

Finder of things, Doer of stuff
MavS said:
Uh? :confused: Does that mean I need to install the highres patch for WCPMP to work? That would at least explain why it crashes for me...

IIRC the latest version of the highres patch *is* the MP patch. It was call the Prophecy enhancement pack. a new dll for the patch should be released soon though (mostly for video though, not MP)
 

ChrisReid

Super Soaker Collector / Administrator
MavS said:
Uh? :confused: Does that mean I need to install the highres patch for WCPMP to work? That would at least explain why it crashes for me...

It's all one zip, but multiplayer uses a separate executable and you don't need to install/configure the high res portion.
 

Tigerhawk

Captain
ChrisReid said:
It's all one zip, but multiplayer uses a separate executable and you don't need to install/configure the high res portion.

Promised I'd come back and let y'all know...the reinstall did work. Thank you very much. I find it kind of odd that Diablo II will run without having to reinstall it, but other stuff needs reinstall. *shrugs* PC's...who knew they were so finicky, eh? :rolleyes:

I was reading a little bit of the Glide Wrapper documentation and it at least appears that it won't work with a GeForce 7 series of cards, which I have. Would the MP patch do the same type of thing for graphics enhancement? Or am I missing something on it?

Thanks, guys. Off to the cockpit!
 

ChrisReid

Super Soaker Collector / Administrator
Tigerhawk said:
I was reading a little bit of the Glide Wrapper documentation and it at least appears that it won't work with a GeForce 7 series of cards, which I have.

I see that the Geforce 7 isn't listed in the documentation, but the Glide Wrapper will install and the game will let you choose 3dfx mode. However, this does seem like it might be buggy and actually deliver the same visuals as Direct3D mode. Did you see anything else on 7 series incompatibility?

Tigerhawk said:
Would the MP patch do the same type of thing for graphics enhancement? Or am I missing something on it?

Not at all. HCl's high res/multiplayer patch simply changes the resolution. It does nothing to give you different effects or video modes. With the patch, you'd be able to run Software mode or D3D at any res, but you would not have access to the special effects in Glide mode.
 
Top