Mission 5 bug

Lt.Death100

Spaceman
I was playing the part where the 2 deserters take out the battleship at the jump to leeds and the cinematic showed the battleship getting destroyed and it followed the defectors. Once the cinematic ended it gave me a failed mission. Any idea what this is?
 

wolfboy

Captain
thats the same problem i'm having, havent had a chance to try the fix they told me. they said delete the saved games and the mod and re-download the mod and try again.
 

Bob McDob

Better Health Through Less Flavor
Yeah, if you're playing the latest version the bug should be fixed - the entire scene is removed, I think. I'll have to talk to warzog about it. I'm a little worried, haven't seen him for a while.

Thanks for your interest in this little project :)
 

Lt.Death100

Spaceman
Just tried replaying from an earlier save and this time Juni survived and I shot down their fighters but it thinks the deserters never shot the carrier. :confused:
 

warzog

Spaceman
Sorry 'bout that!
Thought I'd fixed it for v2.6, but I ended up removing that battle from v2.7
Problem is that once the traitors torpedo the Rheinland ship, chunks of it float around for quite a while, complete with a commander who continues to give orders.
Unfortunately, our ships don't have chunks that can float around.
The ship is either there, or destroyed.
So, I deleted the battle completely in v2.7!
You'll still meet the traitors...
You'll get a message about destroying someone...
Then the traitors/Juni report that everyone's dead, and that you should lead the way through the jumphole.
It's a long flight from where you meet the traitors, to the jumphole, but it works just fine.
 
Top