Help!! Tired old subject of WC1 & speed


I just recently purchased WC1 and of course it runs too fast. I checked the old posts to see how to fix this and so far nothing has worked. I've a Pentium 350 with 98 megs, I tried moslo132 which doesn't seem to work at all, I've tried Turbo which results in the game alternating between "pausing" every 2 or 3 seconds and running too fast, I've also tried Cpukiller which won't even load the game... All I want to do is play this game after finally finding it!! Help me please!!!!

Do not go silently into the goodnight...
Also, I would recommend using Moslo 4Biz, which is the full version of Moslo, and which works great with WC1 & 2. It`s not free, however.
I don't know what the deal is, but moslo doesn't seem to slow the game down at all in DOS... I don't have any problems with not having enough memory. I don't know, I don't know I don't know!! Man this is frustrating!
I'm not sure however if I'm understanding moslo's instructions, though(about putting it in c:\dos). When I try it from there I usually get a origin fx not loaded or a can't find install.bat message, but when I try moslo from c:\wing the game loads but doesn't slow...
Is there any other way to slow my pc down? I keep messing around with turbo and moslo with no success... Using turbo still results in very jerky and still too fast game, and moslo (when it actually slows down the game) doesn't slow it down enough to play even when I use command "moslo c:\wing\wc.exe"
Last edited by a moderator:
Well, there is a way to further slow down your machine, but it should be regarded as a temporary and last-resort fix only: you can disable your CPU cache in your BIOS. If you don't already know how to do that, then don't do it.