Help getting Privateer working

Matrix

Rear Admiral
Okay, I checked. Absolutely no difference, thus suggesting DEVICEHIGH does nothing to EMM386.EXE
But I did notice the thing to watch out for is to have the DOS=HIGH,UMB
Without it 18KB of the system stays in conventional mem.
 

Stinger

Vice Admiral
Hmm; wonder where I got the idea from, then. Oh well.

Now, re: the DOS= line, try adding NOAUTO to that. You'll find that more conv mem is freed up, but Windows will be non-functional, which is perfect for our purposes.
 

cff

Kilk'dymga'qith laq Ik'vikvi
<BLOCKQUOTE><font size="1" face="Arial">quote:</font><HR>Originally posted by TC:
Ummm... Try this. Make a shortcut to priv.exe with the autoexec.bat and config.sys settings set up like this.

Autoexec.bat:
SET SOUND=C:\PROGRA~1\CREATIVE\AWE64
SET MIDI=SYNTH:1 MAP:E MODE:0
SET BLASTER=A220 I5 D1 H5 P330 E620 T6
LH C:\WINDOWS\COMMAND\MSCDEX /D:MSCD001 /V
LH c:\logitech\mouse\mouse.exe

Config.sys:
DEVICE=C:\WINDOWS\HIMEM.SYS
DEVICE=C:\WINDOWS\EMM386.EXE RAM 16384
dos=high,umb
files=30
buffers=50
Lastdrive=K
DEVICE HIGH=C:\CDPRO\VIDE-CDD.SYS /D:MSCD001

If this doesn't work and you don't need the mouse try removing the LH c:\logitech\mouse\mouse.exe line. If that doesn't work come back and we can try it without the CD-ROM.

TC
<HR></BLOCKQUOTE>

Modify this line:
LH C:\WINDOWS\COMMAND\MSCDEX /D:MSCD001 /V
so that it looks like that:
LH C:\WINDOWS\COMMAND\MSCDEX /D:MSCD001 /V /E

/e tells mscdex do load part of its data into EMM. LH alone does not do the same.
 

Stinger

Vice Admiral
Good question; my guess would be "yes," but I can't say for sure without actually testing it, and I'm too lazy to do that right now.
 
Top