GL_d3d_5::createZBuffer attach failed 87

Isidoros

Spaceman
I'm getting this error message every time I try to start the game. Can anyone help to start the game properly (Secret Ops).
Thanks in advance.

Athlon 3200+
1GB
Ati Radeon 1600 (512MB)

Secret Ops english full starter pack
Hi-res patch
 

ChrisReid

Super Soaker Collector / Administrator
Did you get it to work at all originally? You should ensure that a game functions as it was intended before you add fan-made patches to it.

What else have you done to fix the problem? Are you running the game in compatibility mode? What operating system is this? What is your sound hardware? What video mode are you trying to run the game in?

I believe some z buffer errors relate to ATI cards and number of colors used.
 

AD

Finder of things, Doer of stuff
Yeah, first thing I would try would be to run the game in 16 bit color. 32 bit does not work on ATI cards for the most part
 

Isidoros

Spaceman
After selecting 16bit from the options, and 2 crashes I managed to run the game
properly (no cut scenes skip).
The problem is at Ati Video Cards, but some of them at catalyst center have an
option to enable 32bit zbuffer.
Thanks for the help and the fast replies. You're great, people.
 

cff

Kilk'dymga'qith laq Ik'vikvi
'Recent' NVIDIA drivers also have the problem.
For some very recent NVIDIA drivers the ATI fix was reported work.
 
Top