Error Message

U

Unregistered

Guest
Sorry if this is posted in the wrong place, but I need some help. I try to run the game and every time I do it says "GL_d3d_5::createZbuffer attach failed 87" Does anyone know what this is and how I can make it work?
 

cff

Kilk'dymga'qith laq Ik'vikvi
3 possibilities:
* Did you install the game into the SAME directory as SO was installed to (not a backup copy)?
* Did you set win9x compatibility?
* Did you also try D3D-16 bit?
 

Pedro

Admiral
cff is right, you're probably trying to use 32bit colour on an ATI card.

Also: Wow, people are still playing UE? huzzah
 
U

Unregistered

Guest
3 possibilities:
* Did you install the game into the SAME directory as SO was installed to (not a backup copy)?
* Did you set win9x compatibility?
* Did you also try D3D-16 bit?

* Yes
* Yes
* ... I did not! I'll try that!

Oh yes, after trying Standoff, I wanted to try something else having to do with Wing Commander while I'm still waiting for my new copy of Prophecy.
 

NinjaLA

Alex Von T.
actually, I just recently played it for the first time. So I'd imagine that there are a few stragglers like me.

Its great, hard but great!
 
U

Unregistered

Guest
* Yes
* Yes
* ... I did not! I'll try that!

Oh yes, after trying Standoff, I wanted to try something else having to do with Wing Commander while I'm still waiting for my new copy of Prophecy.

i also just started playing all the WC-games. never had a pc when all the wc-games were releaes. now i play everything related to WC.
UE is really nice! :D

greets,
another unregistered :)
 
Top