Crash on XP Sp 3

kennydbt

Spaceman
Hi there I have just found this game and I have down loaded and install it.
The games loads up them but I try and start a mission any mission the games just crash to the desk top. As soon as I hit the enter mission of the main screen.
I am XP SP3 with a soundblasker Audigy sound card and an Geforce 8800 GTX have the latest driving install Any one got any idea that is going on?
 

Max Gene

Spaceman
A preliminary guess- I've heard of a number of games getting severely screwed by SP3. Do you have a way to test on a non SP3 machine?
 

kennydbt

Spaceman
errr i got a HDD with vista on it i try that.
I got a differ pc with xp and sp2 on it but thne if full differing hardwear so would not help, but i try down loadin on a differin pc and then move it over see if that helps it could a bad download.
sp3 has not messed nay of my other games up that i played yet!!
 

Max Gene

Spaceman
I'd advise you to try it on XP SP2 as well as Vista, even if the hardware is different it still might help you out.
 

eddieb

Vice Admiral
I have XP with SP3, and use that to both develop and run the game. What kind of crash are we talking about? Can you run from the command prompt, and post any test output here.
Also, can you try running the game with settings turned all the way down, to see if there's some setting that's a problem.
 

kennydbt

Spaceman
hi ok i did try lower the setting but it has not helped.
GLUT looking like it is the problem as if go to the task manager it is not resonding.
I do get a error test but some fore reson when i go the find the text file it is gone?
so this is the best i can do for now
Hanging application FlightCommander.exe, version 0.0.0.0, hang module hungapp, version 0.0.0.0, hang address 0x00000000.
 

kennydbt

Spaceman
ok i got time to try on vista as well. i download a fresh install and try that and got a crash at the same point. :(

I running vista home premium SP1

this is the error file i am getting in vista hope all this is helping.

Problem signature:
Problem Event Name: APPCRASH
Application Name: FlightCommander.exe
Application Version: 0.0.0.0
Application Timestamp: 46cf9d65
Fault Module Name: FlightCommander.exe
Fault Module Version: 0.0.0.0
Fault Module Timestamp: 46cf9d65
Exception Code: c0000005
Exception Offset: 00003351
OS Version: 6.0.6001.2.1.0.768.3
Locale ID: 2057
Additional Information 1: f3fe
Additional Information 2: de06b047fcabb2c5bae144a4fa52d7c6
Additional Information 3: 8964
Additional Information 4: 8cca81a17cff7aaaee62a508f9f530c5
 

kennydbt

Spaceman
Yes i can and hear it is, this is all i get sorry.


C:\Program Files\Flight Commander 1.5>flightcommander.exe
Text to speech engine found.
Flight Commander 1.5
Graphics: NVIDIA Corporation GeForce 8800 GTX/PCI/SSE2
point parameters extension found
point sprites extension found
Generate mipmap found
Texture compression found
S3TC texture compression found
Anisotropic texture filtering found
Swap control found
Cube mapping found
Joystick:5-Axis,12-Button with POV
No Force feedback
Has throttle
Has RZ axis
13 buttons
1 hats
Initialized 3d sound
DirectSound version: 9
Sound card: SB Audigy 2 ZS Audio [9C00]
Using default.gameflow.lua for gameflow scripting
Using default.gameflow.lua for gameflow scripting

C:\Program Files\Flight Commander 1.5>
 

eddieb

Vice Admiral
Hmm, not sure what do suggest. Can you try it in Vista, but running with XP compatibility mode.
 

kennydbt

Spaceman
Yes it will load up if I set it to XP compatibility mode in vista and the mission will start, BUT on very screen change i.e. from the cinematise screen to the briefing and to the start of the mission, I get drop back to my desk top then I have to press the space bar to move back in the game. In the game the video is then all messed up. I have try max and min setting does not help at all. And the text on screen cannot be read at all.
I know some very older games just will not run due the video card, guess it could due to that then o well.
 

eddieb

Vice Admiral
Yeah, dropping to the desktop is expected.

The menus and movies are in a fixed 640 by 480, but the rest of the game is at whatever resolution you set.

OK, now we're down to the video problem. Did you try downloading the codec I mentioned on the flight commander download page?

http://flightcommander.solsector.net/indeo511.exe

Sorry for the trouble, if I was able to reproduce it, I could get in there with a debugger and see what's going on.

Thanks for sticking with the bug reports.
 

kennydbt

Spaceman
well i give you my address and put the coffee on then!
ye si try the codec and see if it helps
yes that does seam to have done it? i not had a problem before with any indeo codec still it is working now in XP at lest. thank you for your help
 
Top