Buggy jumps. Game crashes. help is appreciated!


I am having troubles while making jumps. I specifically can not jump into new constantinople or perry. When I hit jump to go into either of these systems from any other system, the game immediately crashes and returns to the desktop (without displaying the blue thingy that signifies a jump being made). There are no error messages. I have a computer which is more than adequate for the game. I have the newest graphics drivers. I have reinstalled the PM as well as the WCU files many times to try to fix the problem but nothing helps. I've also tried different setup settings. Yes, I have the lastest WCU files. Any insight? This problem seems very odd. I'm surprised this problem hasn't been encountered by many others. Please contact me on AIM: Shuohan27 or MSN: shuohan@hotmail.com if you think you can help me. I'd be happy to provide details to the problem. Thank you.
It can be, that the newest drivers have some probs. Downgrade to the version former and look if this helps.
I have used several versions of the video driver for my system. I am currently using the newest one. The older one didn't work either.

On a sidenote, I forgot to mention in my original post, Excellent job with the mod as a whole. I know countless hours have been spent building it and it truely is a fabulous piece of work. I can't wait until more bugs are ironed out (I can't wait to be able to play without the fear of getting booted to my desktop too :D ).
Privateer Remake vanilla runs with no problems. I am using win xp pro. The gfx is provided by an integrated intel extreme 2 processor. I can run PR in 1280x1024 with the highest graphics settings smoothly with no problems. When WCU is installed it runs fine too. It just happens to crash often, specifically while jumping into NC/perry while WCU is installed.
I had very similar problem. I had completed the remake using PR1.0 downloaded from the Privateer Remake -> Download link. I never had a crash with Privateer Remake 1.0. I installed WCU on top. The game would crash whenever I tried to jump to New Detroit and sometimes it would crash when jumping or autopiloting regardless of the destination. (Ironically, New Constantinople and Perry usually were okay.) I reinstalled PR1.0 followed by WCU and the problem persisted.

I transferred the savegames folder, unistalled PR1.0 and deleted the Privateer folder entirely. I also updated my graphics drivers and downloaded PR 1.0 from Spirit's link. I reinstalled using Spirit's version of PR 1.0 and installed WCU on top and now everything works fine.

I'm not sure what the cause of the problem was but I have not had a crash in WCU since.

Got the same problem, crashing at Junction to New Constantinople, haven't gotten any further, emailed the files to you.
stderr.txt reports a ton of missing png's
stdout.txt reports a ton of missing ships, no actuve node's for missions, and VBO19 Error 1280.
Seems to indicate a problem with the mouse?
Which is interesting...
The first time I ran it, before I had a crash, there was a new mouse pointer in space, but it's since gone back to the old one.
Logs sent. So, anyone know what the meanings of the errors are? The lines
Assertion failed unit_generic.cpp:711 Unit jumppoint.neutral.stable not found
seem particularily suspicious. Is there a quick fix I can do myself for this?
Have you picked up the three files from spiritplumber??
The big wcu-data, wcu-code and wcu-update-data? Seems that you installed the code but there isn't the graphics from the data-file.
I did a complete reload using all 3 files, still no-go.

While snooping, trying to find the cause of the aforementioned crashed, I noticed a couple of things:
1) Units.CSV starts with: ,"Directory","Name","FoFID",
-Shouldn't it be: "Key","Directory","Name","FoFID",
2) In VegaStrike & the Privateer Remake, there aren't any quotation marks (") anywhere in Units.CSV, so why does the WCU version have them all over the place?
I'm getting a similar problem. Some jump points will ocasionally cause a crash. I made copies of the stdout and stderr if you want them.
I figured out what it is -- I'm fixing it. It's a little deep which is why I haven't released anything yet. Also I kinda went through a divorce.