3d Acceleration problem

KillerWave

Spaceman
I just bought a 3d acceleration card, its not a Voodoo II, but for the price i got for it, it looks good.
smile.gif

The problem is that when i run WCP or SO, it appears some lines that i think it shouldnt. It is in the cockpit (vdu display), in the lens flare and the crossair and the gun display in the left corner dont look good.
take a look:
http://hermes.spaceports.com/~kwave/trouble.jpg

Can anyone help??

Thx

------------------
Well, its classified... i mean, i could tell you, but then i have to kill you...
 
Last edited by a moderator:

Quarto

Unknown Enemy
Well, I hate to tell you this, but that picture is so bad that you can't see anything
smile.gif
. Not that it matters, because we all know what you're talking about. I believe Stinger might have the answer... or maybe not. Can't remember. All I know is that this has come up before.
 
Last edited by a moderator:

Stinger

Vice Admiral
Check your texture alignment settings. I believe you'll find them under your display properties. Just fiddle with the alignment settings until everything looks good.
 

No Regret

Spaceman
Methinks you have purchased a direct3d card, Killerwave. I've got the same graphical glitches, except for the gun display one. Let's face it, when prophecy came out glide was king.

------------------
The time is near.
There are still quite a few days remaining.

I don't care for fame, power or money...
I just want to FIGHT!
-Sanosuke Sagara
 

KillerWave

Spaceman
Since it didnt worked, i'm zipped the pic, if you are interested...(about 60k) http://hermes.spaceports.com/~kwave/trouble.zip
I tryed to play half-life, and the textures seemed somewhat out of their place...i think its right what you talking about, but i cant find a way to fix it.
frown.gif


------------------
Well, its classified... i mean, i could tell you, but then i have to kill you...



[This message has been edited by KillerWave (edited June 27, 2000).]
 
Last edited by a moderator:

Stinger

Vice Admiral
What exact card do you have? I know how to find the settings for my card; hopefully, it'll help you find the settings for yours.

For my card, this is how I get to the settings:

right-click on desktop
select properties
hit WinFast Display Settings
hit Advanced
hit More Direct3D (under the Direct3D tab)

...and that's it. That's where the texel alignment setting is for my card. The process should be similar for yours.
 

KillerWave

Spaceman
No,
frown.gif
already tryed, all there is new there since i put the 3d card are: Screen Mode, Video Configuration and Gama Correction...
none of them have winfast, direct3d or something like that...the only time i see something like Direct3d, is when i go to WCP/SO setup and select the video card, its betwen software (no 3D acceleration) and direct3d and thats it...
frown.gif

Its a IDEMA 3d video card with 8mb...

------------------
Well, its classified... i mean, i could tell you, but then i have to kill you...
 
Last edited by a moderator:

Stinger

Vice Admiral
WinFast is the name of my card; I'd be very surprised if you DID see it.

IDEMA? First I've heard of it; is it based on one of the TNT chipsets?
 

KillerWave

Spaceman
Have no idea, dont think so...i will try to go to the store where i bought ittomorrow, and ask for help..

------------------
Well, its classified... i mean, i could tell you, but then i have to kill you...
 
Top