Search results

  1. L

    Privateer won't run... help please

    use automatic settings with a check, setting based on basic configuration 0000 interrupt request 10 input/output range e400 - e43f
  2. L

    Privateer won't run... help please

    i have a soundblaster 128
  3. L

    Privateer won't run... help please

    uhh i hate to bother you since you have done so much for me but i get choppy sound while in flight. it might be the music or shooting lasers, im not sure.. i was wondering if you had any idea on how to fix this.. again.. thank you for all your help
  4. L

    Privateer won't run... help please

    Wow it works!!! Thank you so very much.
  5. L

    Privateer won't run... help please

    cough...
  6. L

    Privateer won't run... help please

    I tried that and still i didn't see any doublespace command or anything like that. It still said not enough memmory..
  7. L

    Privateer won't run... help please

    i tried hitting f8 before the ram count or whatever but even after i got there and went to normal it still said not enough memmory. it just says invailed parameter specified press any key to contiune.. thats all.. no error
  8. L

    Privateer won't run... help please

    oh lol.. i didn't look in my privater folder here ya go Modules using memory below 1 MB: Name Total Conventional Upper Memory -------- ---------------- ---------------- ---------------- SYSTEM 114,464 (112K) 30,096 (29K) 84,368 (82K)...
  9. L

    Privateer won't run... help please

    also.. i don't know if it matters but before i get to the prompt i get a invailed parameter specified press any key to contiune. thanks...
  10. L

    Privateer won't run... help please

    ok i double clicked on my bootdisk shortcut and it went to dos but when i typed MEM/C>MEM.TXT at the C:\> prompt nothing happens..
  11. L

    Privateer won't run... help please

    Ok i got as far as to type in the command to start up privater but it said insufficient dos memmory to run Privater. thanks for your reply
  12. L

    Privateer won't run... help please

    Ok i don't know if you want all the lines or just the one right before the lock up so i will just list all of them.. Load Doublespace Driver Process the system registery Create a startup log file Process your startup dervice drivers DOS=Single DOS=High,UMB,NOAUTO Device=C:\Windows\himem.sys...
  13. L

    Privateer won't run... help please

    Ok we have a problem.. i made the shortcut to dos like you said, (go to start programs ms-dos then right click it and select copy). ok then i right clicked the shortcut and went to props,program and advance and typed in all that stuff you gave me and i did everything you said but when i double...
  14. L

    Privateer won't run... help please

    thanks for your reply, ok here is whats in my dosstart.bat C:\PROGRA~1\CREATIVE\CTSND\DOSDRV\APINIT.COM C:\PROGRA~1\CREATIVE\CTSND\DOSDRV\APINIT
  15. L

    Privateer won't run... help please

    anyone there...
  16. L

    Privateer won't run... help please

    yes i do have a zip drive that is took over my D: drive.. ok now in my autoexe.bat i have SET BLASTER=A220 I7 D1 T2 SET SNDSCAPE=C:\WINDOWS SET SST_SCREENREFRESH=120 SET SST_RGAMMA=1.95 SET SST_GGAMMA=1.95 SET SST_BGAMMA=1.95 SET SST_GRXCLK=57 SET CLASSPATH=C:\Program...
  17. L

    Privateer won't run... help please

    sure, copying all files to the hardrive is fine with me.
  18. L

    Privateer problems..

    i did leave the same message on the tech forum but no one seemed to reply.. so if you would be so kind to reply to that message i would be very pleased... thank you.
  19. L

    Privateer won't run... help please

    Hello, i just got Privateer 1 the cd-version and im having troubles trying to get it to run on my computer. I saw some of your posts on the wc cic forums and i thought maybe you could help. i have a microsoft flightstick pro joystick, micrsoft ps/2 mouse and a soundblaster 128 sound card and i...
  20. L

    Privateer gold errors!

    Hello, i just got Privateer gold edition and i have a problem. I can't run it at all, i can't even install it. when the auto run comes up i click on install and it doesn't do anything. then i go to dos and type in E:\install (E being my CD-rom) and it says invailed drive. i had the floopy...
Top