Search results

  1. G

    Running Privateer in DOS with a SB16 PCI card and still have sound problems...

    By the way, just FYI... I assume you meant Duke Nukem 3D when you mentioned Duke Nukem (spelling was correct by the way). Actually, you wouldn't need a 3D card to play this game. Duke 3D was more of a pseudo-3D game... like Doom, Blood, and all other first-person shooters before Quake, Duke 3D...
  2. G

    Running Privateer in DOS with a SB16 PCI card and still have sound problems...

    Thanks for the info, and thanks for all the help you gave me. You seem to do a lot of Privateer troubleshooting in this forum and I thank you for being patient :D
  3. G

    Running Privateer in DOS with a SB16 PCI card and still have sound problems...

    Johnl12, what kind of machine do you use for DOS games? A 486? I'm thinking of buying an old machine off eBay (they are around $20), and I'd like to know what you've had the most success with.
  4. G

    Running Privateer in DOS with a SB16 PCI card and still have sound problems...

    Hmmm... that page has some interesting info. Apparently some users have resolved crackling and popping noises by disabling 16-bit DMA. I wouldn't want to disable the full duplex capabilities of the card by doing this but it's worth investigating. Also it talks about some users that fixed...
  5. G

    Running Privateer in DOS with a SB16 PCI card and still have sound problems...

    I rearranged my config.sys as you suggested and remmed out Fix27 (BTW, Fix27 is a utility that reclaims wasted environment space from TSRs), but I still get the crackling music. Something Wedge009 said back when I started this thread intrigues me -- he said if I am not using a joystick that may...
  6. G

    Running Privateer in DOS with a SB16 PCI card and still have sound problems...

    Okay, I'm back to the drivers that came with the install CD. My configuration now looks like this: ----------------------------------- CONFIG.SYS ----------------------------------- [menu] menuitem=win, Boot to Windows menuitem=dos, Boot to DOS menudefault=win,5 [win] [dos]...
  7. G

    Running Privateer in DOS with a SB16 PCI card and still have sound problems...

    Okay now I'm confused... now you say I need the Win9x update, but how will this help me in DOS? Maybe I should explain what I'm doing from the start... I have both a Sound Blaster Audigy and a Sound Blaster 16 in my machine. I have one partition with Win98 and one with WinXP. WinXP I use...
  8. G

    Running Privateer in DOS with a SB16 PCI card and still have sound problems...

    Okay, I'll try this when I get home (I'm at work now), but I'm not sure that's my only problem. If I put CTCM in my autoexec.bat, upon bootup it gives me the error message that I am attempting to run it in Windows 95. I'm wondering even if I do have all the files in the right places, will the...
  9. G

    Running Privateer in DOS with a SB16 PCI card and still have sound problems...

    Okay, I tried using the drivers that you linked me to, Johnl12, but I'm having a problem. When I try to run the INSTALL.EXE files, they tell me that I cannot run them in Windows 95 and that they can't continue, even though I'm booting straight into DOS. I'm running Windows 98 on the partition...
  10. G

    Running Privateer in DOS with a SB16 PCI card and still have sound problems...

    UPDATE: I replaced the line: DEVICEHIGH=C:\WINDOWS\EMM386.EXE RAM HIGHSCAN I=B000-B7FF in my autoexec.bat with the line you suggested: DEVICE=C:\WINDOWS\EMM386.EXE 16384 RAM D=64 FRAME=E000 /I=B000-B7FF and I now have fully-functional speech and sound effects (although I can...
  11. G

    Running Privateer in DOS with a SB16 PCI card and still have sound problems...

    Okay, here's my config.sys: -------------------------------------------------- [menu] menuitem=win, Boot to Windows menuitem=dos, Boot to DOS menudefault=win,5 [win] [dos] DEVICEHIGH=C:\WINDOWS\HIMEM.SYS DEVICEHIGH=C:\WINDOWS\EMM386.EXE RAM HIGHSCAN I=B000-B7FF BUFFERSHIGH=20...
  12. G

    Running Privateer in DOS with a SB16 PCI card and still have sound problems...

    So I recently bought a Sound Blaster 16 PCI card to play old DOS games, and it's been working beautifully except for Privateer. I set up the sound as follows (the IRQs and DMAs are correct for my system setup): Music: General MIDI (If I use SB16 for MIDI the music is terribly...
  13. G

    Yet another Privateer 1 sound question

    Hi all, After spending five hours, I finally got P1 to run on my computer in DOS with sound :D. At first I was having memory issues, then I couldn't get it to run with sound, but I finally got it working. However, I am still having a problem; when I play the game, the music cracks and pops...
Top