Search results

  1. J

    Running on Vista

    I've just wanted to make the game as compatible as possible. Tried a little bit around: Administrator is not necessary, but compatibility mode "XP SP2" is necessary to run the game correctly - otherwise it will crash when I destroy any other ship (only tried in simulator). btw, I'm the...
Top