WC3 using Dosbox

U

Unregistered

Guest
I am playing WC3 using dosbox and I downloaded CD1 onto my harddrive. Now I have come to the point in the game where it is asking for CD2. Can I copy all the CDs onto the harddrive? What will this entail. Let me know.......

Thanks, Gene
 

luminon

Spaceman
You can play WC3 entirely from your hard drive without having to copy every CD. You need a copy of the whole of CD1, as you have already done, but from the other CDs you only need to copy CDxMOVIE.TRE and CDxMISS.TRE (where x is 1, 2, 3 or 4) to the same directory as where you copied CD1. All the other files on each CD are exactly the same as the ones on the first CD so there's no need to copy them.

By doing this you can easily make a DVD of all your WC3 CDs. What I have done is make such a DVD and then copy all files except movie and mission files to a directory and run the game from there with the DVD in the drive. This way I can play without ever changing CD and without taking up masses of space on my PC. Plus you get a nice DVD backup of your game.
 
Dosbox loads up wc3 perfectly but the game does not let me create a "save game directory" I also need to know my digital i\o port and DMA. I know my IRQ is 9. How do i make a "save game directory" using dosbox and how do i find out the digital i\o port and DMA?
 

ChrisReid

Super Soaker Collector / Administrator
You don't need to post the same thing in two threads next to eachother. Why would your IRQ be 9? Right there in the DOSBox specs you posted in the other thread it says your IRQ is 7, port is 220 and DMA is 1 low and 5 high.
 

GeneB

Spaceman
WC3 using Dosbox II: Revenge of WC3

Hi, Yes I penned the original message. I have copied all the mission and movie files from the CDs just as directed, except for CD4MOVIE.TRE. I have tried to copy this file and I get an error message "Cannot copy CD4MOVIE: Invalid MS-DOS function".

I am at a loss on how to get it onto the harddrive or what the problem is. Any suggestiions??
 

ChrisReid

Super Soaker Collector / Administrator
Copying files to the hard drive is just a general thing. There's no specific limitation on that file. The disc could be scratched. Have you tried copying it over in Windows?
 
Top