WC 1 on Magic DOSBox "Load a Game First"


I apologize in advance if this is covered in another thread. I did a search,, but I could not find anything related to this.

I downloaded my offline copies from GOG.com and copied them onto my android phone. Using Magic DOSbox and cutting down the cycles, I have managed to get WC 1 to run, but I have hit a weird snag.

When I click on Start Vega Campaign, it takes me to the bunks. If I try to do anything except exit to DOS, I get a message that says I need to "Load a Game First".

I don't get this if I run Special Ops. It starts the game with the simulator.

I started playing a few missions on my PC through GOG Galaxy. Did that somehow change my offline files? I have attached a screenshot of the message.


  • Screenshot_20200903-164128_Magic DosBox Free.jpg
    Screenshot_20200903-164128_Magic DosBox Free.jpg
    929.3 KB · Views: 56
Have you tried copying a savegame over and see if a bunk as then filles and you can select it?
Did you hit continue instead of start? IIRC WC1 isn't smart enough to grey out the continue option when you have no saves.