error message on install


i get this error message right when it starts install:
"unable to create this file c:\game\origin systems\secret ops\wcue_loader.dll

I followed instructions and set it to install in my secret ops directory. please help cuz i really wanna play this game! thanks

I'm afraid I don't really know what could be causing this problem. What kind of operating system are you using? That might be a factor.
thanks for the reply. i'm using win7 32 bit. i ran it in every compatibility mode possible since that seemed to do the trick on all of these other old games. find it crazy to believe i'm the first one who had this problem. i will answer any questions u need to help me out. I really wanna play this game bad. i'm still new to the wcforums but a wc gamer since the 90s. just took some years off when i thought nothing was going on then i discovered these great fanmade games and wanted to play yours the most! lol
Well, I'm certain that we've had a lot of people playing on Win7 - especially the 32 bit version should be no problem at all. I was actually hoping you'd say Win 8, because that's the system that's been tried the least.

I'm not sure what else I can suggest to help you. Most of the time, when a problem comes up, it's a problem related to playing the game - I think this is the first major problem ever reported for the installer. Maybe PopsiclePete will be able to suggest something, but you'll likely have to wait a couple of days for that, because I don't think he visits the forums that frequently these days.
well it looks like i'll have to wait and hope he has something to offer. when i first had the problem i figured its no big deal and checked this forum for anyone who had the same issue and was really surprised i was the first one. just making sure it does go in the secret ops folder and not the prophecies folder right?
then i am doing everything right. I did stumble upon someone having the same exact problem as me. but after troubleshooting with Pete it never got fixed.
Hi there. Sorry for the delayed reply, I've been pretty busy lately. I've took a few minutes to test the setup on a brand new Windows install at home, and could reproduce your problem.

Could you try out running the WCUE install, clicking "Ignore" at every warning ? I've tested it on the PC at home and oddly the files DID get copied over to the destination folder, despite the error message.

Alternatively you could run the WCUE install and choose a temporary destination folder and then manually copy the files over the Secret Ops folder (make sure you only overwrite older files, especially if Standoff is already installed).

Remember to set the "Win95" compatibility setting on WCUE.EXE before you launch the game.

Please report back and tell me if you got it working !

i got the same problem under Win10 - your suggestion works, Pete! :)

Furthermore I had to set the graphics to 16Bit and manually install the Visual Basic 5.0 runtime (MSVBVM50.dll).

Thank you!